WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 49
Registered: ‎02-09-2017

Google Home and Echo Dot vs Wemo Mini Plug

I'm just throwing this out there in case someone else has noticed this. I have the Google Home in one room and The Echo Dot in another. They both operate the same set of 4 Wemo Mini plugs. The Echo Dot has never failed to initiate a command for any of the plugs. However, the Google Home will intermittently and randomly not turn off/on the Wemo plugs. If I use the Google Home only, it will almost always function correctly, but when I turn the plugs on/off with the Echo then the next time I tell Google to do the same it may or may not carry out the command correctly.

 

As I said, either unit will function right if I use it soley, but if I issue commands with the Echo it seems to screw up subsequent commands from Google. Hope this all makes sense.

 

I'm asking this to try and figure out if the problem lies with the Wemo software or the Google software. I would have no issues whatsoever if I hadn't bought the Google Home, but I had to try it. Smiley Tongue

 

Thanks, Jerry

Posts: 36
Registered: ‎12-29-2016

Re: Google Home and Echo Dot vs Wemo Mini Plug

I have similar issue, but with just Amazon Echo. Sometimes when I manually turn on lights with the WeMo app, then ask Echo to turn them off, it says it turns them off. But some lights remain on, until I ask Echo a second time to turn them off.

 

WeMo app doesn't remain in-sync all the time. It will show a light ON, when in fact it is OFF. Unless I press the light button in the app again, and then it refreshes correctly. This has been an ongoing issue with Belkin app, and never seems will be fixed.

Posts: 49
Registered: ‎02-09-2017

Re: Google Home and Echo Dot vs Wemo Mini Plug

Yes, I finally discovered that might be the issue. I have Google Home, Echo, and the Iphone app, and found whenever I change a ight plug status with one that I need to change it back with the same device or it probably won't work with the others. Even then it only works about 98% of the time. I'm glad to know it's not my setup, but wish they could fix it to be reliable with all.

 

Funny thing is, the Echo always seems to get it right no matter what I do. It always seems to be Google Home that can't get it right.