WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1
Registered: ‎08-14-2018

Long Press stopped working

After updating to the latest firmware updates, I seem to have lost my ability to use Long Presses in my Wemo Light Switch to toggle my Wemo Mini Plugs.  My Wemo Mini Plug is running WeMo_WW_2.00.11143.PVT-OWRT-SNSV2, while my Light Switch is running WeMo_WW_2.00.11057.PVT-OWRT-LS.  All other capabilities continue to work fine (manual toggles, timer rules) - just Long Presses are broken.

 

Any ideas what might be going on?  It was working before the latest firmware update...

Moderator
Posts: 144
Registered: ‎08-08-2017

Re: Long Press stopped working

Hello, ashen. Have you tried to reboot the Wemo device? How about the Wemo Mini could you still control it via the Wemo App? Does re-creating the Long press rules resolve the issue?

Gerard-21724
Wemo Technical Support
Posts: 3
Registered: ‎01-03-2018

Re: Long Press stopped working

Same exact issue after upgrading to this firmware. None of the light switches that worked a week ago prior to the firmware upgrade any longer work. Also the apps on the phone don't even have the option to setup a long press rule. Yes, I've reset router, wemo, etc. This is a Firmware bug pure and simple. Fix the bug, and release a new firmware rather than blaming the end users. This is a problem Wemo created.