WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1
Registered: ‎10-22-2018

Multiple Locations

I have 8 Wemo devices.  Everyone in my home can see them.  Just plug'n'play after installing app.

 

I have 6 Wemo devices at Work.  I can't see them, but anyone who never used WEMO before can see them all fine at my work.  Just plug'n'play after installing app.  If I were to uninstall WEMO and clear the cache, I would see all at my WORK, but none at home.

I have to use a dummy android phone at work, but to be able to control devices at work.

 

Question:  Can I not have multiple locations?   Can my WEMO app not allow me to conbrol  HOME devices on my hone wifi, WORK devices on my WORK wifi and COTTAGE devices at my cottage?

 

 

Thanks

Moderator
Posts: 89
Registered: ‎12-12-2017

Re: Multiple Locations

 Hey dpcerqueira, this a known limitation of the device. Wemo devices does not support Multiple Locations and cannot be controlled by one handheld device for different networks. We suggest that you use a different handheld device when you're at your work place and another one when your at home.

Mark-22022
Wemo Technical Support
Highlighted
WEMO Maker Inventor
Posts: 1,703
Registered: ‎06-14-2014

Re: Multiple Locations

I call BS.  This has nothing to do with "a known limitation of the device".  Handheld devices impose no such restriction.  My app supports using wemos in multiple locations.  This is a "known limitation of belkin's coding skills".

Posts: 1
Registered: ‎10-23-2018

Re: Multiple Locations

I agree that the limitations are frustrating and should be simple to solve with some software work. I have two homes with WEMO devices at each. I use the same Wi-Fi SSID and password at each to simplify transfer of devices between locations and to make everything seamless for my wife. When I use the WEMO app on smartphone while on Wi-Fi at one location, it can't detect the devices at the other location. If I turn off Wi-Fi and use cellular, then I can see and control all devices. I'm sure I'm not the only one with this kind of setup and frustrations...