WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1
Registered: ‎07-02-2017

New Crockpot not connecting to wifi

Hello

 

New crockpot. Amber and green blinking lights as expected. However on trying to setup with the app, it does not connect to my home wifi even after entering the password. 

 

Things I tried:

-Keeping the devices close to each other

-Turning off other devices

-Changing security settings on router

-Resetting device, router and app

 

Any suggestions before I return the crockpot?!

 

Thank you

 

Posts: 1,044
Registered: ‎12-08-2014

Re: New Crockpot not connecting to wifi

What router are you using?

It will probably help to set your 2.4Ghz channel bandwidth to 20Mhz
Moderator
Posts: 306
Registered: ‎06-29-2015

Re: New Crockpot not connecting to wifi

Hello, tanayasparkle. Do you encounter an error message when you try to connect to the SSID of the crockpot? Did you connect it to the 2.4 GHz band of your router? This link may be of help. 

 

Should you encounter the same issue, get in touch with us at WemoCares@belkin.com so we can further assist you.

Please include your contact details, community username and the link to this community post for our reference.

 

 

Dennis - 20702
WEMO Technical Support
Highlighted
Posts: 1
Registered: ‎11-05-2017

Re: New Crockpot not connecting to wifi

Ok I was having the same issue... What I have done is the following. I temporarily made my wifi network open. Meaning no security to log into the wifi network. Then with a completely open wifi network I tried connecting the crock pot to the app. This time it connected the first time. I then waited for a firmware update and let it update the firmware. After the firmware update I completely secured my wifi network again the way it was and the crock pot now works as expected. The problem is that the older firmware was not compatible with my network security. I hope this helps someone.