WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 38
Registered: ‎12-18-2014
Accepted Solution

New Firmware, Lost all Devices

I just performed the latest firmware update, now all of my 12 wemo devices are missing.  The amber light on the wemo devices is flashing.  They are connected to the wifi router, but don't show up in the wemo app.  I have tried unplugging thedevices and and plugging in again, no luck.  Any solutions?

Posts: 38
Registered: ‎12-18-2014

Re: New Firmware, Lost all Devices

I rebooted the wifi router, all of my wemo devices are back up again!

 

The router showed them as connected, but for some reason rebooting the router made the difference.

 

I'm giving myself a kudo!

Highlighted
Posts: 8
Registered: ‎11-03-2015

Re: New Firmware, Lost all Devices

[ Edited ]

Thanks Joe.  After being prompted by the Wemo app, I updated the firmware for some power and light switches, after which none connected to the router.  I have a dual wireless access points which connect to a central dual wan non-wireless router.

To troubleshoot, I tried a number of things, such as resetting a power switch and reconfiguring [FAIL].
Uninstalled iOS app and reinstall. [FAIL]

Your post gave me the idea for next easiest troubleshooting step to try.

1. Unplug secondary access point.
2. Reboot main wireless access point.
3. iOS app successfully connected to the devices.
4. Reconnect secondary access point.
5. Subsequently the power switches disconnected and had a steady orange light but light switches remained accessible.

6. Unpluged and replugged both power switches which enabled them to reconnect again.

 

As a note, all Wemo devices obtain the strongest wireless signal from the secondary access point.

Thanks again for sharing your experience. I hope the Wemo engineers may be able to explain why it is necessay to take these convoluted rebooting, disconnecting and connecting steps after a firmware update.  With Wemo we certainly don't yet live in the consumer world of turnkey home automation.