WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Posts: 3
Registered: ‎07-11-2018
Accepted Solution

New House. New Provider. No Connection to Smart Plugs in app. HELP!

Title says it all. I'm in a new house. New internet provider. I can see the devices on my phone. I'm connected, but they don't show up in my WeMo app anymore. I've tried hard resetting multiple times. Can't seem to connect to any of them. I have 3 that I can see in my network settings on both phones.

 

I've tried a Pixel 2 XL and an iPhone 7. Any ideas WeMo PPL?

Posts: 3
Registered: ‎07-11-2018

Re: New House. New Provider. No Connection to Smart Plugs in app. HELP!

[ Edited ]

Wemo_TA.jpg

Moderator
Posts: 72
Registered: ‎12-12-2017

Re: New House. New Provider. No Connection to Smart Plugs in app. HELP!

[ Edited ]

Hi, lukeslytalker. Replacing your router or changing its settings will disconnect your Wemo device from the Wi-Fi and the Wemo device will no longer show up in the Wemo app (and this is normal). The Wemo device needs to be reconfigured with your new router settings.

 

Since you have reset the smart plugs, what you are seeing on your network are the setup SSIDs of the plugs (i.e. Wemo.Mini.5D8). This means that the smart plugs are ready to be set up. Please follow the setup guide found here.

 

Hope this helps.

Reil – 22071
Wemo Technical Support
Posts: 3
Registered: ‎07-11-2018

Re: New House. New Provider. No Connection to Smart Plugs in app. HELP!

I factory reset them all and got them running again. Thanks.

Moderator
Posts: 30
Registered: ‎12-12-2017

Re: New House. New Provider. No Connection to Smart Plugs in app. HELP!

We're very pleased to know that things turned out fine on your end @lukeslytalker. Just know, if you encounter hiccups with your devices in the future, you can always tap us here. We're always ready to lend a hand. You have a good one! Smiley Happy

Mark-22022
Wemo Technical Support