WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
gvz
Posts: 2
Registered: ‎11-01-2018

Re: Smart Plug Mini won't connect to WiFi network

Mark,

Thank you for your response.   I tried everything one more time only this time I completely removed my Google home devices along with all Wemo devices before reloading the apps and devices.   I am not sure which step resolved it but both Wemo devices are now working

Moderator
Posts: 202
Registered: ‎08-22-2017

Re: Smart Plug Mini won't connect to WiFi network

@gvz 

 

Good to hear! If setback recurs, you know where to find us. Have a good one!

Carl_S 21985
WEMO Technical Support
Posts: 1
Registered: ‎12-02-2018

Re: Smart Plug Mini won't connect to WiFi network

[ Edited ]

Can anyone cofirm that removing google minis from the network will make any difference, I'm not going through that headache for no reason. These things shouldn't be this difficult. I get to the point where it tries to connect to my network, i supply the password then things go haywire. I either lose connection to the wemo or it says kill the app connect to my home network and see if the setup worked...wth?  sometimes on initial run through it sees all my networks, i pick it, we go through the runaround then it tells me to pick my network and try to enter the password again except at this point it never manages to show any of my wireless networks. last attempt gave me a new message: I watched as connected went from wemo to cellular to my wifi network then got this screen ---> device not found. please look out for device AP in the network list and re-start the setup process. 1.21

 

N idea wth that means, couldn't restart setup.  I'm ready to return this thing.  

 

I found this statement on some site, is it true? if so, how convenient i have to change my network password for this to work?

 

"WeMo supports WPA2 passwords of eight (8) to 63 characters comprised of letters and numbers only. WeMo will fail to connect to your network if your wireless password contains any spaces or symbols in it."

 

 ****UPDATE****

Apparently the above blurb is true. I removed the symbols from my network password and managed to get the thing working. Then spen an hour updating all of my other wireless devices with the new paswd.

 

 

phone - galaxy s8+

phone os - android 8.0

router - asus RT-AC68P firmware - 3.0.0.4.384_32799-gfe72567

 

Posts: 2
Registered: ‎12-06-2018

Re: Smart Plug Mini won't connect to WiFi network

I also have two  Belkin Mini Wi-Fi Smart Plugs that will not recognize my network. I have tried all of the things everyone above has tried.  Thsi is terribly frustrating and a waste of money.  I have tried every "trick in the book" so to speak. I've spent four hours today trying to connect either one of these.  I get to the point where it looks for my wireless network.  It either finds nothing or it comes up with a name that I do not have and it also has no bars of signal.  Can you help????

Highlighted
Posts: 2
Registered: ‎12-06-2018

Re: Smart Plug Mini won't connect to WiFi network

[ Edited ]

Did you ever get a solution to the problem with the Wemo Smart Plugs??  I have spent all day trying to get mine to work.  They will never recognize my wireless network.  I've tried everything suggested in this thread. 

 

I've seen people suggest removing Google devices.  I have an Amazon Echo Dot.  Could that be causing my problem?

Moderator
Posts: 96
Registered: ‎12-12-2017

Re: Smart Plug Mini won't connect to WiFi network

Hi, ValBjork. Please consider the following in setting up the Wemo Mini Smart Plug:

▪ There are network types that don't work with Wemo.
▪ If you have a mesh network, then try to decouple the 5 GHz and 2.4 GHz by giving each band a unique SSID.
▪ Make sure that the handheld device you are using for setup is on the same 2.4 GHz Wi-Fi with at least two (2) bars of signal and its cellular data connection is disabled.
▪ Set the following settings on the router
     wi-fi broadcast: broadcast or not hidden
     wireless channel of the 2.4 GHz Wi-Fi: 1, 6 or 11
     wireless security: WPA, WPA2 or WEP
     MAC Filtering: disabled
     bandwidth: auto

 

Having an Amazon Echo dot in your network should not cause any issue. Please reset the smart plugs and power cycle your network by unplugging the router from the power outlet for one (1) minute. Then, try setting up the smart plugs once more.

Reil – 22071
Wemo Technical Support
Moderator
Posts: 96
Registered: ‎12-12-2017

Re: Smart Plug Mini won't connect to WiFi network

Should the same thing happen, send an email to WemoCares@belkin.com with the following information so that we can have our Escalation Engineers look into this further
▪ your username and link to this thread for reference
▪ model and OS version of the handheld device used for setup
▪ model of the router
▪ Wemo app version
▪ your name
▪ city/state
▪ phone number

Reil – 22071
Wemo Technical Support