WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1
Registered: ‎09-10-2017

Stuggling over last 2 weeks

Hey guys, I have both the wall switches and the first plugs and I have had nothing but problems daily with them. I don't know if this is a bad firmware pushed down or what, but daily when I go into my app, my devices are there but unavailable. 

 

I have had these devices for several years and having nothing put problems now with them. Which sucks because 2-3 of them are wall plugs, so big pain to pull them out and replace back to normal switches.

 

What's going on? New firmware, new software. Nothing on my end has changed..

 

Thanks!

Bill

 

Highlighted
Expert
Posts: 179
Registered: ‎01-05-2016

Re: Stuggling over last 2 weeks

Hi, Billdow. Usually, force closing the Wemo app and rebooting your Wemo devices should do the trick. However, we also have a few checklist that you might be missing out. Here are a few:

 

1. Make sure that your Wemo devices are connected to the 2.4 GHz network;

2. The smartphone you're using should be connected on the same network (2.4 GHz) as your Wemo;

3. Your Wemo should get at least 2-3 signal bars from the router; and

4. If you want to control your devices remotely, be sure to enable the Remo Access feature on the app.

 

By the way, are you using an Android/iOS device? You can also try installing the Wemo app on another handheld device and check if the same behavior persist.

Chris-21499
WEMO Technical Support
WEMO Maker Inventor
Posts: 1,361
Registered: ‎06-14-2014

Re: Stuggling over last 2 weeks

LOL, I wonder how many people are connecting wemos to their 5GHz network!?  That would be some trick.  Oh, and how do you get your wemos to show signal strength bars?

 

#2 is the key point - in fact, be sure to connect your phone to the same PART of your network if you use extenders or WAPs.  Mesh networks can be a challenge.

Posts: 1
Registered: ‎09-15-2017

Re: Stuggling over last 2 weeks

I’m having immense troubles, too. I have 14 WeMo devices, most of them in wall switches. The app could only find 5 of them tonight. They worked perfectly for a couple years and now all of a sudden, none of them work consistently. They are all sporadically malfunctioning.
Moderator
Posts: 83
Registered: ‎07-04-2016

Re: Stuggling over last 2 weeks

Hi, tobefirst

 

Was there any changes done to the router -- like a firmware update? Try power-cycling (plugging/unplugging from power outlet) your Switches and your router too for isolation.

Harvey - 21598
WEMO Technical Support