WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 2
Registered: ‎04-07-2019

Switch Turns Off Light, then Immediately Light Turns Back On, Switch Then Blinks Green

This is the second switch I am installing at the house.  The first one worked fine, the second one, I'm having problems with.  I am trying to connect it to the front porch light.  I've connected the two black wires, the green to the copper ground, and white to the neutral per the instructions.  Also, looking for the neutral,I found multiple black wires together with a white wire nut (which I assumed was the neutral).  I'm able to set it up fine through the application.

 

What happens is that the front porch light is on.  I press the switch, and the light turns off, then immediately turns back on.  At the same time, the switch makes a clicking noise, and then it goes from not having any light, to blinking green.  After the light goes away on the switch, I can try to turning it off again, and then the same thing happens.  The lights turns off for 1 second, turns back on, and the switch makes a clicking sound and goes from not having a light to blinking green again....

 

So not sure what is going on.  I rechecked the wiring and I got it right, but maybe I need to check the wiring a third time again.  Thanks in advance for your help.

 

Not sure if it matters, but I also checked through the app to make sure the firmware is updated, and it says it is.

Posts: 2
Registered: ‎04-07-2019

Re: Switch Turns Off Light, then Immediately Light Turns Back On, Switch Then Blinks Green

I figured it out.  User error.  So there are two groups of wires and I did not see the second group.  I removed the white from I had connected to previously and connected to the white wires that had the white nut.  I wasn't supposed to connect it to the group of black wires that had the white nut.  Oh wells, I figured it out on my own.  That second group of wires was hiding from me!

WEMO Maker Inventor
Posts: 1,796
Registered: ‎06-14-2014

Re: Switch Turns Off Light, then Immediately Light Turns Back On, Switch Then Blinks Green

Sure sounds like a wiring problem, though an odd one.

 

Black wires should be hot, not neutral.

 

If it's on from the get go, the switch load side isn't wired properly - probably because you've got it wired straight to neutral or (hopefully not) wired to ground.

 

If the switch starts blinking when you click the switch it's been powered down and rebooting, that's either a missing neutral, losing hot, or shorting to ground.  

Mike
Reliable and secure (Belkin cloud-free) home automation and remote access:
AutomationManager/HomeBridge/WemoLEDs/WemoHome/MoreInfo
Posts: 1
Registered: ‎04-08-2019

Re: Switch Turns Off Light, then Immediately Light Turns Back On, Switch Then Blinks Green

let me know if you get a solution.

Posts: 2
Registered: ‎04-15-2019

Re: Switch Turns Off Light, then Immediately Light Turns Back On, Switch Then Blinks Green

[ Edited ]

I figured it out.  User error.  So there are two groups of wires and I did not see the second group.  I removed the white from I had connected to previously and connected to the white wires that had the white nut.  I wasn't supposed to connect it to the group of black   iPage  wires that had the white nut.  SiteGround    Oh wells, I figured it out on my own.  That second group of wires was hiding from me! DigitalOcean