WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 3
Registered: ‎01-30-2018

WEMO Bridge - No Response issue

Hi,

 

Just received my wemo bridge yesterday and have it all setup with my 5 accessories but in HomeKit they all show as No Response.

 

I ran into issues installing the unit right off the bat so I went through an entire reset of the bridge and all my switches, after that everything showed up and was fine.  This morning I woke up to notice once again all my accessories are showing as No Response in Home Kit.

 

In the wemo app itself, the devices show as online and I can turn the switches on/off without an issue both on my network and remotly. 

 

From a technical side, I can see the bridge on my network, with an assigned IP. I can also see all the wemo accesories and have verified current firmware version of WeMo_WW_2.00.10955.PVT-xx.xx, the wemo bridge is at version 1.1.10.  My other homekit devices are working without issue (combination of iHome and Lutron).

From a HomeKit remote access standpoint I have 2 apple TV's being used as Home Hubs and can remote access all my other devices except wemo.

From a network side I run google wifi with 4 AP's and everything routes back to a central network switch.

 

Any advise would be appreciated on this.

Highlighted
Posts: 2
Registered: ‎01-30-2018

Re: WEMO Bridge - No Response issue

Good to know I’m not the only user with this issue. I have the same problem every day with no response. Resetting the bridge solves the problem for the day only.
Moderator
Posts: 200
Registered: ‎08-08-2017

Re: WEMO Bridge - No Response issue

@fssubs,

Thanks for sharing the details and looks like you've done all the possible workarounds you could do. On that note, we'll endorse your case to our Escalation Engineers for further diagnosis. A representative will reach out to you within 24-48 business hours.

 

@redrob1,

Please send us an email at WemoCares@belkin.com along with your phone number, location, and the link to this post for reference so we can also have our Team check in your case.

Jo-Ann - 21744
WEMO Technical Support
Posts: 248
Registered: ‎03-08-2017

Re: WEMO Bridge - No Response issue

Do either of you have an Apple TV as your home hub, on which the Hulu app is installed? I realize this sounds like an irrelevant question, but it’s not, I promise.
Posts: 3
Registered: ‎01-30-2018

Re: WEMO Bridge - No Response issue

Alright I'll bite, yes I have Hulu installed on my apple TV's that are being used as hubs.

Posts: 248
Registered: ‎03-08-2017

Re: WEMO Bridge - No Response issue


@wrote:

Alright I'll bite, yes I have Hulu installed on my apple TV's that are being used as hubs.


So, the Hulu app for Apple TV is defective and if left running long enough (even in the background) causes your Apple TV to enter an unrecoverable boot loop.  This massively **bleep**s with HomeKit and usually results in it not working at all, although I've seen where sometimes iOS devices can still control things directly from the Home app.

Posts: 1
Registered: ‎01-31-2018

Re: WEMO Bridge - No Response issue

I'm also see this issues. My problems seemed to have started this week, prior I had no issues. I haven't unplugged the bridge the devices will show updating then work again 

Posts: 3
Registered: ‎01-30-2018

Re: WEMO Bridge - No Response issue

Interesting on the Hulu app piece, I have not seen that behaviour but now you have me curious and I will look further into the app causing a boot loop.

 

I was able to resolve my issue by disabling remote access in the wemo app, it's been working solid now for a few days ever since turning that off.  I am able to see the status of the devices and control them through homekit, I don't really require the wemo remote access if it works through homekit so I will leave it disabled for now.

 

The catch, now I am plagued with the wemo's ongoing wifi issues so on my local network it's sort of random which ones show up in the app, this has to do with me having multiple AP's in my house, this is fairly well documented on many forums and has plagued me from day one.  The bridge is a nice workaround to this for me as it can see the devices and inturn homekit can control on prem and off.  I will call this a partial win for me.

Posts: 44
Registered: ‎02-01-2018

Re: WEMO Bridge - No Response issue

So I removed Hulu, restarted AppleTV, reinstalled my 2 wall switches and 1 Dimmer. I also reinstalled the Wemo Bridge. One thing that also helped was to remove my Wemo seitches static assigned IP addresses in my router. That really helped my reinstall process and resolved my light switches dropping very often. I will say that there is some credibility to the Hulu app on the AppleTV argument.
Moderator
Posts: 91
Registered: ‎08-22-2017

Re: WEMO Bridge - No Response issue

Hi, riversen. You can directly shoot us an email at Wemocares@belkin.com, and provide your contact details as well as the link to this post so we can have our team check on it.

Nestor - 21974
WEMO Technical Support