WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 5
Registered: ‎09-23-2016

WEMO Dimmer not detected and will not hard reset

I installed a WEMO dimmer recently and it was working fairly well.  However now it is not detected in the WEMO app and will not respond to an attempt to hard reset (pressing the LED bar for 10 seconds).  Bc it is not detected I cannot reset it from the app.  Any suggestions?

 

It works fine manually and I have 10 other WEMO devices on the same network that all work fine.  I also previously had the WEMO light switch installed in this same place, which is in the same room as my router, so I know that is not the issue. 

 

Thanks for any help.

Moderator
Posts: 225
Registered: ‎01-05-2016

Re: WEMO Dimmer not detected and will not hard reset

@mkraftjr

 

What's the current LED status of the Wemo Dimmer? Have you tried to Force Close the app? If you haven't, please do and update us if it makes any progress. 

Ces-21490
WEMO Technical Support
Posts: 5
Registered: ‎09-23-2016

Re: WEMO Dimmer not detected and will not hard reset

Hi thanks for the response.  Not sure what you mean by the LED status.  It is off or I believe white when I physically press it on.  When I keep it pressed down trying to do a reset it does not light up at all. 

 

I have forced closed the app and also uninstalled and reinstalled the app on my iphone but no difference except that now it does not show up at all in my devices whereas before it was shown as "not detected".

 

As I also mentioned it does work fine manually. 

Moderator
Posts: 306
Registered: ‎06-29-2015

Re: WEMO Dimmer not detected and will not hard reset

@mkraftjr:

 

Base on how you described the behavior, it looks like we've exhausted the basic workarounds. At this point, we'd like to forward your case to our 2nd level Support Team so our Escalation Engineers can work with you and conduct a further diagnosis with the unit. Please email us the following details at WemoCares@belkin.com so we can open a ticket for you in our system:

 

  • Full Name:
  • Phone Number:
  • Location:
  • Community Username:
  • Link to this Community Post (for reference):

We look forward to hearing from you.

 

Dennis - 20702
WEMO Technical Support
Posts: 2
Registered: ‎08-09-2017

Re: WEMO Dimmer not detected and will not hard reset

I am having the exact same issue. I reset my router and got all but one of my switches to reconnect within the app. Previously, they were listed but unreachable (the tab to the right of the device listed was not there)
Posts: 2
Registered: ‎08-09-2017

Re: WEMO Dimmer not detected and will not hard reset

 
Moderator
Posts: 93
Registered: ‎07-04-2016

Re: WEMO Dimmer not detected and will not hard reset

Hi there, Taylor

 

Have you tried uninstalling and reinstalling the Wemo app to further isolate the setback? Also, try updating the app itself and the Dimmer to the most recent version.

Harvey - 21598
WEMO Technical Support
Posts: 1
Registered: ‎08-21-2017

Re: WEMO Dimmer not detected and will not hard reset

I'm having the same problem. The dimmer used to work but now it's grayed out in the App. I have another dimmer that was also grayed out but I was able to reset that dimmer and it now works. This dimmer, however, won't allow the reset.

Moderator
Posts: 133
Registered: ‎05-29-2016

Re: WEMO Dimmer not detected and will not hard reset

Hi, danpcope. Make sure to press and hold the LED bar for 6-9 seconds, and then release the button when the LED bar is illuminated blue. Try a different power outlet if the issue persists. Otherwise, your unit may be faulty.

Kloe-21503
WEMO Technical Support
Posts: 1,044
Registered: ‎12-08-2014

Re: WEMO Dimmer not detected and will not hard reset

I had this happen to one of my dimmers this morning. 

 

• Light was offline on the network

 

• Physical light on/off & dimmer functions worked fine.  White would glow with changes

 

• Physical reset switch wouldn't do anything.  It had been a while since I did those so looked at behavior on a working dimmer switch just to be sure

 

• I had to give it a hard boot with breaker off/on to get it to reboot.  

 

Now it functions normally and is back online.

 

It's on firmware 2.00.11011 and has been in operation for probably 4 months.