WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1
Registered: ‎12-19-2017

WEMO PLUG CONNECTED BUT NO LIGHT TO LAMP?

Today I bought the WeMo mini plug. The device is connected to Wi-Fi and my phone no problem. BUT when I plug any of my lamps into it, regardless of it is a one switch on/off or a lamp with multiple light settings it will not work. When I use the app, I hear the plug switch on to allow power but the light doesn’t turn on. Any suggestions? Do I need smart light bulbs or something in addition to the plug?
Posts: 1
Registered: ‎12-19-2017

Re: WEMO PLUG CONNECTED BUT NO LIGHT TO LAMP?

Don’t want to hi jack your post, but I’m having a issue also. Does anyone know if the switches will work with led lights that run off a transformer?

thanks

Moderator
Posts: 292
Registered: ‎08-08-2017

Re: WEMO PLUG CONNECTED BUT NO LIGHT TO LAMP?

[ Edited ]

We'll have a look into this, Aokrupski. Have you tried to reset and configure your WEMO Mini Plug and plug it into a different power outlet then, connect another lamp or any appliance and check if it still doesn't turn it on? Have you also tried turning it on/off from its physical button? Make sure you're using the latest WEMO App and updated the device's firmware.

 

With regard to your concern, Gootjr. What type of transformer are you referring to?

Jo-Ann - 21744
WEMO Technical Support
Posts: 1
Registered: ‎01-03-2018

Re: WEMO PLUG CONNECTED BUT NO LIGHT TO LAMP?

+1 my wemo mini kinda quit on me today, the app and the physical button will turn on and off the LED on the mini, but no audible ‘click’ and no power flows to any of what I plug into it, humidifier, multiple lamps, etc. I have reset it 3 times, still an issue, What’s the deal?
Posts: 304
Registered: ‎03-08-2017

Re: WEMO PLUG CONNECTED BUT NO LIGHT TO LAMP?

The relay failed. It’s dead, Jim.
Moderator
Posts: 125
Registered: ‎08-22-2017

Re: WEMO PLUG CONNECTED BUT NO LIGHT TO LAMP?

Hi, ElGrandeJefe. Please try to plug the Wemo Mini into a different outlet and if the same thing happens, send us an email at WemoCares@belkin.com along with your contact details (Full Name, Location - City/State and Phone Number), community username and the link to this community thread for further assistance.

Rosalyn - 21986
Wemo Technical Support
Posts: 1
Registered: ‎01-15-2018

Re: WEMO PLUG CONNECTED BUT NO LIGHT TO LAMP?

I'm also having the same issue (appliances connect just fine to app, plugs are making the on/off sound) but the lamps don't turn on. This is the case for all three of the mini plugs I bought. I've plugged them into 3 different lamps and none are working. Updated app and firmware. And when I try to manually turn the lamps on/off like I would prior to using the plug, still don't turn on. 

 

 

Moderator
Posts: 292
Registered: ‎08-08-2017

Re: WEMO PLUG CONNECTED BUT NO LIGHT TO LAMP?

@azahnweh,

 

Was this working fine before? have you tried resetting and re-configuring them? If you have and you've mentioned the App is on its latest version and the devices' firmware is updated, please send us an email along with the details asked by .

Jo-Ann - 21744
WEMO Technical Support
Posts: 1
Registered: ‎12-03-2018

Re: WEMO PLUG CONNECTED BUT NO LIGHT TO LAMP?

I am having the same problem with space heaters. The WEMO app turns them off, but will not turn them on.
Posts: 304
Registered: ‎03-08-2017

Re: WEMO PLUG CONNECTED BUT NO LIGHT TO LAMP?

That is most likely a safety feature of the space heater rather than a problem with the WeMo. Does it turn on if plugged into a normal switched outlet?