WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 4
Registered: ‎11-14-2017

WEMO.UNKNOWN.???

Hi, 

 

I have over 10 wemo switches (dimmer, switch and smart plugs) and I was not having any issues until two days ago when a dimmer didnt appear on my wemo app so I did a reset by pushing the little clear tab on the bottom of the dimmer.

 

Normally when the blue light is blinking, I would go to my wifi settings (on my phone) and click on the network the unit is emitting which would be something easily recognizable like: "Wemo.Dimmer.123", HOWEVER, after the reset, now when the blue light is blinking I go to my wifi settings and find a network named: WEMO.UNKNOWN.???  I click on that network and it cannot connect to the app so I am stuck here for hours now.

 

What should I do? I have resetted the unit (both turning off the breaker and pushing the tab) several times and it is still giving me the same issue.  

 

The unit was fine when I got it from AMAZON, my question is how come it is giving me this weird network after I resetted it?

 

Thanks!

 

Art

 

Moderator
Posts: 225
Registered: ‎01-05-2016

Re: WEMO.UNKNOWN.???

@Asiupang

 

To reset the Wemo Dimmer to its factory default settings, press and hold the physical button or the LED bar for 6 to 9 seconds until it blinks red. Update us if it makes a difference. 

Ces-21490
WEMO Technical Support
Posts: 1
Registered: ‎11-19-2017

Re: WEMO.UNKNOWN.???

I have the same problem. It will not reset after pressing the light bar, it won't turn red no matter how long I press it
Moderator
Posts: 159
Registered: ‎08-09-2017

Re: WEMO.UNKNOWN.???

Guenishi

 

Try to restore the Dimmer through the Wemo App. Follow the steps in this link. Under Troubleshooting choose "3. How do I restore my Wemo Dimmer using the Wemo App?" 

If that doesn't work, let's get this over with our 2nd Level Support Team for further diagnosis. Please email us the following details at WemoCares@belkin.com 


Full Name:
Phone Number:
Location (state/country):
Community Username:
Link to this Community Thread (for our reference):

 

Pamela - 21733
WEMO Technical Support
Posts: 4
Registered: ‎11-14-2017

Re: WEMO.UNKNOWN.???

I have tried resetting the DIMMER more than literally 20 times. The lights just wont go to red and the dimmer can´t even restart. The thing is just blinking BLUE all day all night as if it was in discovery mode, YET when I use my Android phone (Samsung S8) to detect the dimmer it just shows "Wemo.UNKNOWN.???", I have tried using my wife's Iphone and its even worse....it can't even see the "wifi signal" of "wemo.unknown.???" I wouldn't say I "dont know" how to install those devices as I have purchased over $1200 of dimmers and switches. I am having problem with 3 dimmer SPECIFICALLY DIMMER not light switch, or smart plug or any other product. IMHO Very crappy Customer support from WEMO guys, product is quite ok when it is ACTUALLY WORKING.
Posts: 21
Registered: ‎12-03-2017

Re: WEMO.UNKNOWN.???

I am having the same issues with the dimmers only.  The app too is awful.  I lost all of mine in the app when i reset one of the dimmers.

 

Can't update firmware on the dimmers or switches.

Moderator
Posts: 159
Registered: ‎08-09-2017

Re: WEMO.UNKNOWN.???

Hi, All. Allow us to forward your case to our 2nd level Support Team for further diagnosis. Please email us the following details at WemoCares@belkin.com

Full Name:
Phone Number:
Location (state/country):
Community Username:

Link to this thread:

Pamela - 21733
WEMO Technical Support
Posts: 3
Registered: ‎02-08-2018

Re: WEMO.UNKNOWN.???

Same problem with one dimmer only. Should I contact 2nd level support team? If anyone get solved this problem, please let me know.
Posts: 4
Registered: ‎11-14-2017

Re: WEMO.UNKNOWN.???

@kyeung75

 

GOOD LUCK getting support on this subject from Belkin/Wemo.

 

To THIS DATE I am still waiting..... Three dimmers and still waiting. 

Posts: 3
Registered: ‎02-08-2018

Re: WEMO.UNKNOWN.???

Thank you for your comment.
It is unbelievable that are still waiting to solve this problem. Your first post was on November last year and it has been 3 months already. I think I should return it. Good luck to you.