WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 3
Registered: ‎09-16-2015

Re: WEMO app can't find devices anymore

Too tired of messing around with start this start that update this and that stomp your feet.........

I BOUGHT THESE **bleep** THINGS TO SAVE TIME AND WORK!!! I DON"T NEED A HOBBY MESSING WITH THESE THINGS

Posts: 3
Registered: ‎09-16-2015

Re: WEMO app can't find devices anymore

D-A=M-N is not a cuss word look it UP!!!!

 

Moderator
Posts: 125
Registered: ‎08-22-2017

Re: WEMO app can't find devices anymore

@mcintoshjr Allow us to hand you over to our Escalation Engineers for advanced troubleshooting. Just email us the details of the challenge that you're experiencing at WemoCares@belkin.com along with your contact details (Full Name, Location-city/state and Phone Number), community username and a link to this post for our reference.

Rosalyn - 21986
Wemo Technical Support
Posts: 3
Registered: ‎08-12-2018

Re: WEMO app can't find devices anymore

Hey, 

 

This is happening to me as well. As of yesterday, this was working fine and today it doesn't it blinks amber every other time, which doesn't make sense. I haven't done any change in my home network.

Posts: 3
Registered: ‎08-12-2018

Re: WEMO app can't find devices anymore

@Rosalyn_T I had to change my 2.4Ghz network to Mixed on my Linksys router to make it work again. Since when these devices stopped working on the 802.11n frequency?

 

Moderator
Posts: 377
Registered: ‎08-08-2017

Re: WEMO app can't find devices anymore

[ Edited ]

Hi, gacpac. Have you tried rebooting the router and your Light Switch? If that didn't help, you can try resetting via the WEMO App, then choose the option: Reset Wi-Fi Settings. Here's a link as reference. By the way, how far is the Light Switch from your router?

Jo-Ann - 21744
WEMO Technical Support
Posts: 3
Registered: ‎11-17-2018

Re: WEMO app can't find devices anymore

WEMO devices are not connecting with my Wemo app. My "Alexa" devices DO connect and control the devices without problems.

 

I've read this thread over and over. I've reset my Wemo mini smart plug to factory defaults 5 or 6 times, I've un/re-installed the app on my phone twice, I've rebooted my modem and router. When I used the (Android) app, the two mini-smart plugs are listed, but they are grayed-out and say not detected. If i tap on one of them, it gives me the option to "Hide This?". I selected "Cancel".

 

If I tap on "Rules" the screen says "Looking for Rules" and the circling icon goes around and around, for hours, if I let it.

 

If I tap on the pencil Icon, nothing happens, except the screen then shows a bar at the bottom which reads "Done". No other options are shown. I tap on "Done" and it returns to the screen with my devices shown, but grayed-out. Tapping on the "Gear" icon brings up settings, but there is nothing I can use there.

 

I've tried following the directions to restore the devices by using the Wemo App, using these instructions from your support site: 

For Android Devices  Step 1:  On the Wemo App, tap the device name you wish to restore.
The problem is that the app doesn't detect any devices, so tapping the device name only gives the option to hide the device. 
 
Any suggestions?
 
Thanks,
Richard
Moderator
Posts: 194
Registered: ‎08-08-2017

Re: WEMO app can't find devices anymore

Hi,rmruby What's the model number and the LED status of the WEmo device? Have you tried using a different handheld device with an updated Wemo app to isolate the issue? If that won't work, kindly send us an email at WemoCares@belkin.com so we can have this taken care of by our Escalation Engineers for further diagnosis along with the following details: 

  • Phone Number
  • Location (City/State)
  • Username
  • Link to this Community thread for reference
Gerard-21724
Wemo Technical Support
Posts: 3
Registered: ‎11-17-2018

Re: WEMO app can't find devices anymore

I added the app to my wife phone (same model as mine, Samsung Galaxy 9) everything works perfectly. I Uninstalled the app on my phone, cycled the phone, it still doesn't work. I've tried to install devices about 67 times and it finds the Wemo wifi connection and attempts to connect without success.
Moderator
Posts: 59
Registered: ‎12-12-2017

Re: WEMO app can't find devices anymore

@rmrubyMay we ask for the Operating System of your handheld device? You may also try clearing its cache and data, and try disabling and enabling the Remote Access. If the same concern occurs, please send us an email at WemoCares@belkin.com as previously advised by 

Elyza – 22075
WEMO Technical Support