WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 6
Registered: ‎05-24-2017

Re: WEMO switch 'forgets' wifi settings

Hi. Yes tried all of that.
No luck.
I'm not the only one having this issue. There's so many complaining on the net.
Moderator
Posts: 306
Registered: ‎06-29-2015

Re: WEMO switch 'forgets' wifi settings

[ Edited ]

@ahilios

 

When you said "you've tried all of that", did you also check the router's settings and confirm if the SSID is not hidden? What's the make and model of your router? 

 

Please verify if you're also experiencing this issue with your other handheld devices or if it's only your WEMO devices so we can get this issue properly isolated and hopefully find a solution.

Dennis - 20702
WEMO Technical Support
Pal
Posts: 1
Registered: ‎07-14-2017

Re: WEMO switch 'forgets' wifi settings

Hi, installed 2 different wemo links that used to work.
Reset the links, the light bulbs, restarted my android and reinstalled the Android app several times.
Right after finishing the set up works for 10 seconds then the app forgets everything and goes back to the first help screen again.
I am guessing the app is faulty. Any help would be appreciated.
Moderator
Posts: 133
Registered: ‎05-29-2016

Re: WEMO switch 'forgets' wifi settings

Hello, Pal. Make sure that the network involved is your router's 2.4Ghz frequency band, and that your phone stays connected to it. When you say the app forgets everything, what's the LED activity of your Wemo devices?

Kloe-21503
WEMO Technical Support
Posts: 2
Registered: ‎01-02-2018

Re: WEMO switch 'forgets' wifi settings

I am having the same problem with my WeMo plug. If the power goes out or it gets unplugged, it instantly reverts to factory settings.

I have many (7) wemo devices and they all work perfectly except for one.

When it gets unplugged I have to go through the entire setup process again.

It doesn’t matter how far from my router it is, it does the same thing whether it’s 1 foot from the router or 20.

It is a WeMo insight running firmware WeMo_WW_2.00.10966.PVT-OWRT-InsightV2
Posts: 2
Registered: ‎01-02-2018

Re: WEMO switch 'forgets' wifi settings

Can you check out my issue below?
Moderator
Posts: 79
Registered: ‎08-22-2017

Re: WEMO switch 'forgets' wifi settings

Hi, drjolokiaTry to reset/reconfigure the Wemo Insight and if the same issue occurs, send us an email at WemoCares@belkin.com along with your contact details (Full Name, Location - City/State and Phone Number), community username and the link to this community thread for reference so we can have this checked further.

Rosalyn - 21986
Wemo Technical Support
Posts: 1
Registered: ‎07-04-2018

Re: WEMO switch 'forgets' wifi settings

Hi Wemo,

 

I have exactly the same problem. If my router resets or the power goes out the Wemo Insight 29F forgets its settings. Its been reset, the app is the latest version, the firmware is the latest version (its been upgraded a few times), it's on a 2.4 ghz channel, the SSID is not hidden. I can set the thing up successfully and then restart the router and it loses everything. It's happened way too may times I'm going to have to try and return it or simply throw it in the trash (its not reliable).

 

What can i do?

 

WEMO Maker Inventor
Posts: 1,609
Registered: ‎06-14-2014

Re: WEMO switch 'forgets' wifi settings

If your router restarts the insight starts flashing amber and never connects/stops flashing?  (Don't look at the app, if it can't find the insight after a router restart that's a different problem).  Try power cycling the insight.  Then try it in different outlets, preferably (but not exclusively) closer to the router or any other access points / extenders you have.  Double check the router wifi is set to a channel width of auto or 20MHz, mode auto or G & N.

Posts: 2
Registered: ‎07-07-2018

Re: WEMO switch 'forgets' wifi settings

MIke, it seems that everyone here has tried everything suggested so far, including what you're saying... except you say put it in another outlet - a switch needs to be wired in, so that's not very convenient. 

 

I'm having the same problem, and yeah, this post has been going for a few years now.  I have two wemo light switches and cannot believe this hasn't been solved yet.