WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Posts: 1
Registered: ‎01-08-2019

WMM setting on Nighthawk breaks wemo connection

I was experiencing slow internet speeds at home and when I researched it I found a few articles suggesting that you turn off WMM (WiFi Multimedia). I turned WMM off and my internet slowness was fixed but it seems that very setting also makes is so the wemos cannot connect to the network anymore and show up in the app.

 

I can replicate the issue just by enabling and disabling the wmm option on my router.

 

I have factory reset all the devices and reinstalled the app on my phone and I cannot seem to get the plugs or switches to connect to show up in the app. When I go  through the setup process the plugs connect to the network but do not show up in the app but the dimmer does not connect to the network at all. I can login to my rounter and see some of the wemo connected but still nothing in the app.

 

Anyone have any ideas? All my other smart home stuff works fine.

Router model is Netgear Nighthawk c7000

 

Devices having issues

4 mini plugs

1 dimmer switch

 

 

Moderator
Posts: 167
Registered: ‎12-12-2017

Re: WMM setting on Nighthawk breaks wemo connection

Hi, DevanTheDude,

 

Disabling WMM shouldn't affect the connection for the Wemo devices since WMM improves quality for audio, video, and voice applications by prioritizing wireless traffic. For isolation, please try to use a different router to test if there will be any changes to the connection of the Wemo devices when you disable WMM on a different router.

 

If that doesn't work, please send us an email at Wemocares@belkin.com with the following details and the link to this community post for reference, and we'll endorse your case to our Escalation Engineers for further investigation.

  • full name
  • username
  • phone number
  • state/country
  • Wemo device model number and current firmware
  • Wemo app and mobile OS version

 

Jan - 22019
WEMO Technical Support