WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 4
Registered: ‎01-08-2018

WeMo Bridge No Response via Remote Access

So I recently noticed that my WeMo Bridge is no longer allowing remote access to my WeMo switches via the HomeKit application. If I go to the native WeMo app, remote access works on/off WiFi. But if I access the Apple HomeKit app off WiFi, the devices now shows No Response. Upon reconnecting WiFi, the connection immediately shows my switches & bridge is back online. I’ve reset my switches, bridge, disconnected the bridge from the IP address, reset my modem (which supports 2.4 and 5ghz bands), ensured upon resetting up the switches I was on 2.4 WiFi. Issue doesn’t seem to be with my HomeKit app since I have an August Connect bridge connected which works off WiFi (remote cellular connection). I’ve searched through the forums and nothing so far seems to work. Requesting additional support. Phone: Apple iPhone XSMax Software: iOS 12.1.2 WeMo App Version: 1.22.1 (522000) WeMo Cloud Reachable: Yes Current Network: Unavailable—appears for both 3G/4G Cellular Connections; shows WiFi network when on WiFi connection Remember WiFi Settings: Checked Firmaware: Up to date
Highlighted
Moderator
Posts: 374
Registered: ‎08-08-2017

Re: WeMo Bridge No Response via Remote Access

Hi ItzaMotto. We'll endorse you to our 2nd Level Support for assistance. Send us an email at WemoCares@belkin.com along with your updated list of contact details if there are any changes. Do include your username and the link to this post for reference.

Jo-Ann - 21744
WEMO Technical Support