WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 4
Registered: ‎03-09-2016

WeMo Light Switch Blinking Amber but it is connected

Hello,

 

This is driving me mad. I installed the WeMo light switch. A couple hiccups but nothing too bad. The device went into softAp mode, I connected with my android device, got it connected to my wifi network. Confirmed the WeMo app saw the device when they were both connected to the wireless network. I could turn on/off the device from my phone (although the app always crashes when I toggle, not really what I am concerned about right now). My amazon echo was able to discover and connect, no problems. 

 

The issue is, the WiFi indicator light on the device blinks amber. According to the online support page, it means the device isn't connected to the wifi network. BUT IT IS. Even while its blinking, it responds to both the amazon echo and my smartphone. Restarting doesn't fix it, reseting it doesn't solve either. It is absolutely maddening that it thinks there is an issue but there are no noticeable symptoms. 

 

Is anyone else seeing this? Any suggestions or solutions?

 

Thanks

Moderator
Posts: 168
Registered: ‎06-30-2015

Re: WeMo Light Switch Blinking Amber but it is connected

Hi, Frank_The_Tank. This is really odd. What's the current firmware version of your WEMO app and WEMO Light Switch? Have you tried resetting the device? If not, you may refer to this link as your guide: http://www.belkin.com/us/support-article?articleNum=8183

 

Jay-15354

WEMO Technical Support 

Posts: 4
Registered: ‎03-09-2016

Re: WeMo Light Switch Blinking Amber but it is connected

The switch is running version WeMo_WW_2.00.8137.PVT-OWRT-LS

App version is 1.14.

 

Restarting the switch causes it to reconnect fine. Appear okay for about 30 seconds and then begin blinking again. Still functional from app and Amazon echo.

 

Reseting via the switch and the app both cause it to eventually get back to working but blinking amber. 

 

I have tried connecting it to a Netgear WNDR3700 running DDWRT as well as a apple airport express. Both cause the same symptoms. However, when connected to the airport express, the phone app doesn't crash when toggling on/off. Not sure what to make of that.

 

Are there any other reasons that the light blinks amber? 

Moderator
Posts: 342
Registered: ‎06-15-2015

Re: WeMo Light Switch Blinking Amber but it is connected

We'll have this checked by the level 2 Support team. Email your full name, phone number, location, and the link to this post at WEMOCares@belkin.com.

Irish_16855
WEMO Technical Support
Posts: 1
Registered: ‎03-14-2016

Re: WeMo Light Switch Blinking Amber but it is connected

I have the same problem. The firmware version is 10062
Posts: 4
Registered: ‎03-09-2016

Re: WeMo Light Switch Blinking Amber but it is connected

I am glad I am not the only one....

Moderator
Posts: 168
Registered: ‎06-30-2015

Re: WeMo Light Switch Blinking Amber but it is connected

Hi, Wemotmn. Let's get this working. Have you tried resetting your WEMO Light Switch? If not, you may refer to the above-mentioned link as your guide on how to properly reset your device.

 

Jay-15354

WEMO Technical Support 

 

Community Manager
Posts: 558
Registered: ‎05-27-2014

Re: WeMo Light Switch Blinking Amber but it is connected


Frank_The_Tank wrote:

The switch is running version WeMo_WW_2.00.8137.PVT-OWRT-LS

App version is 1.14.

 

Restarting the switch causes it to reconnect fine. Appear okay for about 30 seconds and then begin blinking again. Still functional from app and Amazon echo.

 

Reseting via the switch and the app both cause it to eventually get back to working but blinking amber. 

 

I have tried connecting it to a Netgear WNDR3700 running DDWRT as well as a apple airport express. Both cause the same symptoms. However, when connected to the airport express, the phone app doesn't crash when toggling on/off. Not sure what to make of that.

 

Are there any other reasons that the light blinks amber? 


Try updating to 10062 firmware first.  I know someone on here said they have the same issue but it is a good first troubleshooting step.  At least you will be able to rule out old firmware.  Let me know how that goes.

 

Regards,

Robert S.
Belkin Technical Support

Posts: 4
Registered: ‎03-09-2016

Re: WeMo Light Switch Blinking Amber but it is connected

The circle logic the technical folks offer is incredible. The folks at the Wemo cares email address had this insightful help.

 

We noticed your firmware is out of date. Please update.

Me: I can't. There is no update now, update pending, force update.

Them: Oh enable remote access to allow updates.

Me: It won't let me. Throws an error saying its not allowed.

Them: Oh in order to enable remote access, please update your firmware. 

 

This is over the course of days as it takes at least 24 hours for them to respond. 

 

I am still sticking with my initial assumption it is a firewall issue. I do not run a consumer grade belkin router. I have an untangle box acting as my firewall/dhcp. As untangle likes to toute themselves as commerical grade, they rightfully WILL NOT DO NOT support UPNP. From what I have read online, others have stated this little devices usess it. 

 

I am further convinced as I decided to do a sanity check using my phone as a hotspot and another mobile device with the wemo app. I forced the lightswitch to reset, connect to my hotspot. I then used the 2nd phone to control it, enable remote access, etc. I never got the lightswitch to blink at me, the app to crash. Things actually performed like what I bet the customer care folks think they should. I will however say, the switch still did not want to update to whatever version of software it is "supposed" to be at. I followed all there link suggestions and everything. PS update your online help sections, the pictures don't match the actual app.

 

Long story short, if you have stumbled upon this posting, its your firewall, I would enable UPNP first. Maybe I am wrong, maybe I am right. Regardless, I am returning instead of poking holes in my network. Your call.

Moderator
Posts: 342
Registered: ‎06-15-2015

Re: WeMo Light Switch Blinking Amber but it is connected

We understand where you are coming from, Frank_The_Tank. Please check the Email team's reply to your message.

Irish_16855
WEMO Technical Support