WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1
Registered: ‎01-13-2018

Re: WeMo Light Switch Blinking Amber but it is connected

I’ve had the same problem. The wemo switch works fine but blinks an annoying amber. Even when the light is off.
Posts: 1
Registered: ‎03-14-2018

Re: WeMo Light Switch Blinking Amber but it is connected

[ Edited ]

Light Switch.jpg

I'm having this issue, too.  The switch immediately next to it is not doing the same thing (nor are any of the other 7 WeMos in the house).  They are identical to eachother, both the same hardware (v1) and firmware (11054).  It started blinking amber when I manually turned the light off at the switch.  They are both still connected to the same WiFi, and are controlable with both Alexa and the App.

Moderator
Posts: 119
Registered: ‎08-22-2017

Re: WeMo Light Switch Blinking Amber but it is connected

@whyttedragun

 

Hi there! It would be best if we can have our 2nd Level Support Team to look into this case so we can have it sorted out. Please shoot us an email at WemoCares@belkin.com so we can have them assist you further from there. Include your name, phone number, location (country/state), and the link to this Community post. We'll be looking forward to it. 

Carl_S 21985
WEMO Technical Support
Posts: 1
Registered: ‎03-21-2018

Re: WeMo Light Switch Blinking Amber but it is connected

I am having this issue to
.. help
Moderator
Posts: 159
Registered: ‎08-09-2017

Re: WeMo Light Switch Blinking Amber but it is connected

Pamela - 21733
WEMO Technical Support
Posts: 1
Registered: ‎03-27-2018

Re: WeMo Light Switch Blinking Amber but it is connected

I had this problem with multiple switches but I think I've finally resolved my issue because the lights have been steady for over a month now and I can move my plug from one location to another without having to set the whole thing up again.

 

In my case I have a dual-band router - 2.4 and 5 Ghz. - and I had used the same SSID and security code for both.

 

After I assigned a different passcode to the 2.4 network and did one more reset, I no longer have the blinking light problem.

 

My guess is that the switches would try to connect to the 5 Ghz network once in a while and get confused (blinking lights) but when they got a signal from Alexa over the 2.4 Ghz network, they would still operate UNTIL I would try to access them from the Wemo app.  Then it was reset time again.

 

Now that the switches consistently connect to the 2.4 band, everything seems to be ok.

 

 

Posts: 8
Registered: ‎03-31-2018

Re: WeMo Light Switch Blinking Amber but it is connected

I’m having the same issues of frank the tank right now, I try everything but it’s stuck to a supposed update and my switch is not available and flash amber since a couple of days
Posts: 8
Registered: ‎03-31-2018

Re: WeMo Light Switch Blinking Amber but it is connected

Switch version firmware WeMo_WW_2.00.10062.PVT-OWRT-LS