WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Moderator
Posts: 146
Registered: ‎08-22-2017

Re: WeMo Mini Not Detected


@misterbob05 wrote:

Just recently bought a wemo mini plug and it has been working great till a couple days ago. 

 

I am haveing the same problem that everyone else is having in this thread.

Flashing amber led after plug is losing power.

not being detected in the app even after reboot/restoring and resetting up.

 

I have tried everything listed in this thread and nothing seems to help??

 

any new tricks to try??


That seems odd, misterbob05. Make sure if the fimrware is up-to-date. You can also try to use a different handheld device to check if it'll make any changes. If it will not work, follow the steps on this link to manually reset the Wemo switch mini, and configure it again. Hope this helps.

Nestor - 21974
WEMO Technical Support
Posts: 2
Registered: ‎09-07-2018

Re: WeMo Mini Not Detected

Thanks for the reply

 

I just tried setting it up with 3 different devices and they all connect and set the wifi up and then when it is connecting to the device it says that the setup might have been completed even thou it could not connect but nothing will show up on the device page afterwards.

 

I have tried using the steps on the page provided multiple times and they end in the same result.

 

once I get it set up the power button on the device itself will still work but I am no able to see it in app.

 

If i unplug it and let it reboot itself that is when I get the flashing amber led. It was working for about 2 weeks untill I noticed this.

 

Should I just exchange it at the place of purchase??

Moderator
Posts: 296
Registered: ‎08-08-2017

Re: WeMo Mini Not Detected

Thanks for the update, misterbob05. Before you consider returning the device, please allow us to have our Engineers check on your case for further diagnosis. Send us an email at WemoCares@belkin.com along with the requested information by 

Jo-Ann - 21744
WEMO Technical Support
Rex
Posts: 1
Registered: ‎11-10-2018

Re: WeMo Mini Not Detected

Having what sounds like exactly the same problem. And I am technically savvy. I have three Wemo devices at my main residence connected to the Wi-Fi at that residence. I am at our summer home and attempting to install two more Wemo minis.This has been an endless loop of frustration in which either the wireless network is not detected or once the wireless network is detected and connected the mini does not appear in the device list. Lather, rinse, repeat
Moderator
Posts: 296
Registered: ‎08-08-2017

Re: WeMo Mini Not Detected

@Rex

To clarify, are you trying to setup another set of WEMO devices at your summer home using only one handheld device? If yes, then that setup is not possible, as the WEMO App can only register one network on one handheld device. Best if you setup your WEMO devices on your summer home with a different compatible phone/iPad/tablet.

Jo-Ann - 21744
WEMO Technical Support
Posts: 3
Registered: ‎11-15-2018

Re: WeMo Mini Not Detected

I’m away from home. I opened the app today and I’m getting a “switch not detected” message for one of my 3 Wemo switches. The other two are responding normally. All 3 are on the same WiFi network, my app is up to date. I can’t do a factory reset since I’m not home. I’m hesitant to delete and reinstall the app for fear that all 3 switches will stop getting detected. Any suggestions other than having a neighbor go and look? This is the switch that controls the biggest and brightest light in the house, so I’m obviously worried. Thanks.
Moderator
Posts: 135
Registered: ‎12-12-2017

Re: WeMo Mini Not Detected

@Aega,

 

For us to properly troubleshoot the Wemo mini, you would need to be with the device. But, once you get home, you can try the following workarounds:

  • Try to see if you can control the Wemo Mini manually
  • Power cycle the Wemo Mini
  • Move the Wemo Mini closer to the router
  • Reset the Wemo Mini and reconfigure again
Jan - 22019
WEMO Technical Support
Posts: 3
Registered: ‎11-15-2018

Re: WeMo Mini Not Detected

@Jan_B
Fair enough. One question: I’m assuming that if the lightbulb in the lamp itself had simply burnt out, that would not change the behavior of the switch status on the app end, correct? I’m assuming Wemo only detects the WiFi signal and power coming to it from the power outlet, not whether it actually activates the lightbulb?
Thanks again
Moderator
Posts: 296
Registered: ‎08-08-2017

Re: WeMo Mini Not Detected

@Aega

The WEMO device might appear as not detected if the bulb is burnt out or it may not respond to any of the commands through the App. Do try to check the status of the device once you get so we can further provide you necessary troubleshooting steps.

Jo-Ann - 21744
WEMO Technical Support
Highlighted
WEMO Maker Inventor
Posts: 1,703
Registered: ‎06-14-2014

Re: WeMo Mini Not Detected

No, that's not true.  If the wemo is not detected it's offline for some reason - either it can't connect to the router, or it can't connect to belkin's servers.  Whether or not (as in a burnt out bulb) it's powering something has nothing to do with this.   It's actually quite common for this to happen to the minis.

 

@Aega, Jan_B should have been more emphatic - you don't own your belkin account, so if you reinstall the app you will have no way of getting access back to any of your switches until you return home.

 

Generally all they need is a power cycle rather than a factory reset.  If you have remote access to your router try turning the 2.4GHz signal off and back on (wait about 10m between attempts).  Sometimes restarting the router it can help (bit risky when you're not home to fix it should it fail to restart).