WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1
Registered: ‎10-30-2018

WeMo Mini Troubles

Hi everyone,

I recently moved to a new place and took my WeMo Mini's along. I have had spotty success with these smart plugs as it would appear the app and software have issues talking to my phone and network.  Why it's can't be like connecting to a Google Home, Chromecast, etc. is beyond me.

 

Anyways, since my move, I have been unable to use the mini's. All 3 can be identified on my network and I can "connect" to them but will not sync with my home network for use. All 3 are currently "awaiting" connection - red/white blinking light.

 

I have factory reset all 3 and uninstalled/reinstalled the app with no success. I have tried an iPhone and Android P device with no luck.

 

All three have been tested to ensure successful operation and all three have been identified via phone but unable to connect.

 

What should I try now?

Moderator
Posts: 166
Registered: ‎12-12-2017

Re: WeMo Mini Troubles

Hey tmpring82. Let's have this checked. You mentioned you moved to another location, were you able to setup your WEMO devices successfully with the new network on the new location?

How far are the smart plugs from your router? Please move them closer to where your router is at. Then Try resetting the smart plugs again, make sure to choose the correct network (new location) to associate with the devices.

Also, make sure that both the handheld device and the smart plugs are connected on the same 2.4 GHz network of your router. 

Mark-22022
Wemo Technical Support
Posts: 2
Registered: ‎10-24-2018

Re: WeMo Mini Troubles

[ Edited ]

If your Google home no longer could "talk or connect" to WEMO then you should try
Unlink WEMO from Google Home App.
Try to relink
Here's what you have done so far:
Uninstalled WeMo app.
Uninstalled Google Home app
Reinstalled the two apps.

Posts: 1
Registered: ‎10-31-2018

Re: WeMo Mini Troubles

Almost same situation for me. Problems started with new firmware and updated iPhone app. Minis worked fine along with the larger wemo switch. No change in network hardware, etc. wemo app only will find larger switch but refuses to see minis even though router sees them with their own ip addresses, etc. I am pretty IT savvy and spent at least two hours on ideas posted on this forum and elsewhere (setup with different device, factory reset and more). Worked just fine until updated app and firmware.
Moderator
Posts: 167
Registered: ‎12-12-2017

Re: WeMo Mini Troubles

@Cabinwemo,

 

Have you tried to uninstall then reinstall the Wemo app? If you haven't, please give it a try and try to power cycle the Wemo mini then refresh the device list to see if there are any changes. 

Jan - 22019
WEMO Technical Support