WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1
Registered: ‎02-07-2019

Wemo Bridge not responding

I recently updated the firmware on my wemo devices and now my bridge won’t connect to my home app. I have tried resetting everything, uninstalling the apps and readding the bridge to home app and it will not load.
Moderator
Posts: 283
Registered: ‎08-22-2017

Re: Wemo Bridge not responding

@dwenzel10

 

Hi there! Are you still able to control the units via Wemo App with no issues? If yes, you may try to force close the Homekit App, clear phone cache, or reboot the handheld device for further isolation. Make sure to run the latest iOS version on your phone. Using another handheld device with an updated version of both apps would also do the trick.

Carl_S 21985
WEMO Technical Support
Highlighted
dbx
Posts: 12
Registered: ‎01-23-2018

Re: Wemo Bridge not responding

You might want to try power cycling your WEMO bridge.  It seems to work for me.

 

I've had to reset mine so many times thatI have just taken to installing a light timer on my WEMO brige power supply to refresh mine nightly. (audible sigh)

 

I have no idea why this system can operate flawlessly for weeks on end and then seemingly go kittywampus after an update.

 

I have about 25 WEMO devices installed.  The solution that tech support offered was for me to reset each one and start over.

 

I am also tired of asking my family members for their phones so I can uninstall and reinstall the app. (another tech support solution)

 

First rule of software / firmware updates:  DO NO HARM