WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 4
Registered: ‎11-30-2015

Re: Wemo Bulb and IFTTT woes

My bulbs (except two that I will elaborate later) also showed up in IFTTT. Have integrated with Echo and now I'm able to control by trigger phrase. Would like to control a group of lights but am worried that changing grouping may mess up my channel.

 

Speaking about the above mentioned two bulbs, they usually do not show up in remote access (but can show up onece in a blue moon). Typically I'll see them in local network. when I open the wemo app outside of network, sometimes these bulbs will grey out and sometimes assume different names like "Dave's Kitchen" (and I am not Dave). Further refresh will typically make them inaccessible. These problematic bulbs are not affected by name, location or re-set. I put them in locations that only need to operate by "rules" and have long counted them out.

Moderator
Posts: 340
Registered: ‎06-15-2015

Re: Wemo Bulb and IFTTT woes

Hi Domlee! It might help if you will disable the remote access and re-enable it after force closing the WEMO app. Do this while your handheld device is connected to the same network with the WEMO devices. You may also clear the usage data if you have an Android device (Settings>Applications>WEMO app>Clear data/cache).

 

If you have another handheld device, you may also use it and check if the same thing happens.

Irish_16855
WEMO Technical Support
CE
Posts: 1
Registered: ‎01-02-2016

Re: Wemo Bulb and IFTTT woes

Post from 12-11 said a fix was going to be available within 24 hours on this.... but as of 1-2, I am still unable to find any of my devices in the dropdown menu, and unable to create an IFTTT recipe with my wemo LED bulbs.  Just purchased them, and all firmware is up to date, but I see no follow ups here regarding specifically what the solution was.   

Expert
Posts: 259
Registered: ‎07-18-2015

Re: Wemo Bulb and IFTTT woes

 

 

Hi CE. Allow us to check on this with the Development Team. By the way, what is the current firmware version of the WEMO bulbs? Have you tried doing a factory reset and configure the devices again? Let us know via email so we can further assist you at WEMOCares@belkin.com with your contact information and the link to this community thread. 

Posts: 4
Registered: ‎01-05-2016

Re: Wemo Bulb and IFTTT woes

Where is the fix for this at?? 3 out of my 5 bulbs are showing up on the IFTTT site.  I installed 4 of the 5 on the same day, and added the 5th bulb weeks later.  It's still now showing up......Augggg!!!!

 

firmware is updated to 83 all 5 bulbs, and iphone app is running 1.13.5 (30137)

 

Thanks 

Posts: 4
Registered: ‎01-05-2016

Re: Wemo Bulb and IFTTT woes

 
Posts: 4
Registered: ‎01-05-2016

Re: Wemo Bulb and IFTTT woes

OK I figured out my problem I have all five Bob showing up now. It seems like the problem is related to renaming your lightbulbs

Highlighted
Posts: 4
Registered: ‎01-05-2016

Re: Wemo Bulb and IFTTT woes

1. From the memo app select edit. Pick a group of bulbs you're having problems with not seeing on the ITTT web site.

2. Choose reset - erase all content and settings

3. Reregister your bulb and do not rename it, leave everything default

4. Once the bulb has been registered go back into the ITTT website and check to see if the bulb has been recognized

5. Once you see the bulbs you should be able to rename them and group them if you choose in the WeMo app.

Hopefully this will help also make sure the firmware is up-to-date and external access is turned on.

Good luck!!!