WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 2
Registered: ‎12-03-2018
Accepted Solution

Wemo Mini Smart Plug won't configure

I now have:

5 Mini Outlets

2 Switches

 

4 of the outlets are working fine, the fifth will not configure, I have tried the following:

Plug it in directly next to the wireless router

I wait until it flashes white and amber

Connect to it via the wireless SSID

Name it (being that I have saved the wireless information nothing else is needed)

The application now tries to connet to it, then to cellular, then to the lacal wirless network

The application then tells me remote access is enabled (which it didn't notify me with the others because it was already enabled)

The application now shows all the products but the one I just configured

The Mini Outlet I was trying to configure it still flashing white and amber

I can still see the Mini Outlets SSID

 

I have factory reset the outlet via this page: (scenarion 1) https://www.belkin.com/us/support-article?articleNum=208582&_ga=2.96954972.2122032089.1543858208-176...

 

Got the exact same results.  The others are all working (well there is a problem with a switch) and they are even in rules already, this one refuses to work (like my teenage son).

 

Do I return this one or is there a special way to get this one working?

 

As for one of the switches, it doesn't seem to like the application though it is working within the rule...  Also on the app page it shows a long gray rectangle in the left lower side of the switch line.

 

Thanks,

Tim

Moderator
Posts: 89
Registered: ‎12-12-2017

Re: Wemo Mini Smart Plug won't configure

Hello Tim.

You seem to have tried most of the recommended troubleshooting steps. At this point in time, allow us to hand you over to our Product Engineers to be assisted further. Please send us an email at WemoCares@belkin.com along with these information:

  • Full Name
  • Email Address
  • Phone Number
  • Complete Address (Location/State)
  • Community Username and a link to this post to this post as reference

Additional Information:

  • Wemo device in question's Firmware
  • Android or iOS version of the Handheld device you have

We look forward to hear from you the soonest.

Mark-22022
Wemo Technical Support
Highlighted
Posts: 2
Registered: ‎12-03-2018

Re: Wemo Mini Smart Plug won't configure

This morning I tried to figure out if I can get the firmware version and reconfigured it and suddenly it is now working.

 

Tim