WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 4
Registered: ‎12-01-2016
Accepted Solution

Wemo Switch Firmware updates show on one iphone but not the other

[ Edited ]

Hello, I have (9) new WeMo Switches. I have (2) iPhone 6s. Last night I installed (2) of the switches and immediately after installing them it prompted me to update the firmware’s which I did. This morning I installed the other (7) Switches and did not get prompted for firmware updates. I decided to install the WeMo App on my other iPhone. All (9) devices showed up and it prompted me to update the firmware’s, great! After it completed I checked and all the firmware’s show the latest updated versions.

Now comes the strange part. On my original iPhone that I installed all the devices on, it still shows the old firmware for the (7) Switches that got updated on the other iPhone?

I forced closed the App on both phones, shut down and rebooted both phones and its the same, one phone shows (2) Switches updated and the other shows all (9) Switches updated?

Any ideas?

Thanks,

Tom

Posts: 4
Registered: ‎12-01-2016

Re: Wemo Switch Firmware updates show on one iphone but not the other

I un-installed and re-installed the WeMo App and now they both are showing the correct updated firmware's.

Posts: 4
Registered: ‎12-01-2016

Happy so far!

[ Edited ]

I would like to comment... I now have 12 switches set up and all working fine, including rules. I even unplugged them to simulate a power outage, holding my breath I plugged them back in and in a few minutes they were all detected again. I'm using a Netgear AC5300 Nighthawk X8 Tri-Band WiFi Router Model R8500, not that it probably matters, just for information. And two iPhone 6s phones.

Happy so far!