WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Moderator
Posts: 184
Registered: ‎08-08-2017

Re: Wemo Switch - Flashing amber light

Hi, All. Allow us to have our Escalation Engineers assist you with further troubleshooting. Please email us at WemoCares@belkin.com along with your contact details, WEMO App version, and firmware version of the devices.

Jo-Ann - 21744
WEMO Technical Support
Posts: 7
Registered: ‎01-11-2016

Re: Wemo Switch - Flashing amber light, but the device works as intended

I can speak to an update as I just purchased a Wemo light switch ad it was updated already.

 

However, I did have a similar problem where the wemo would boot and connect to the Wifi and after about a 2 minutes, the  wifi indictator light would start blining amber (orange). Even though it was blinking orange which means it's not connected to the wifi network it was still operational from the app.

 

Long story short, the problem for me is that firewall blocked devices from pinging the default gateway which was the router/firewall. Once I allowed pings through to the router, all was well.

 

My reason for blocking pings to the firewall is because most security experts (I listen to Steve Gibson) advise that IoT devices should be in it's own network which, is what I did. Created a separate wifi network for IoT and blocked it from talking to my home network.

 

Just in case anyone is still reading, my setup is a Ubiquiti ER-x using a UniFi AP.

Posts: 1
Registered: ‎01-03-2018

Re: Wemo Switch - Flashing amber light, but the device works as intended

I, too, have 2 WeMo switchs, Ubiquti access points and Edgerouter (erpoe-5) on a separate wifi network for my IoT devices. Both switches had yellow blinking lights, would not be able to be connected remotely from the app from the internet/cell network, and after disabling remote access from the app, would not re-enable.

After allowing ICMP/pings to the local gateway (the "local" direction) in my firewall ruleset, all immediately worked. Previously, pings to the gateway were being blocked in my default ruleset.

Thanks to egas for the tip!
Posts: 7
Registered: ‎01-11-2016

Re: Wemo Switch - Flashing amber light, but the device works as intended

Happy to help supersci!

 

That shi....p was driving me nuts!

Posts: 1
Registered: ‎01-05-2018

Re: Wemo Switch - Flashing amber light, but the device works as intended

I'm having the same issue, I've emailed WemoCares@belkin.com and have not heard back. This company is a joke!

Posts: 1
Registered: ‎04-15-2018

Re: Wemo Switch - Flashing amber light, but the device works as intended

not a wemo engineer, but mine started blinking yellow when i played with router sec settings and disabled lan and wang ping,

 

put it back how it was the lights turned blue right away on all switches

Expert
Posts: 43
Registered: ‎08-22-2017

Re: Wemo Switch - Flashing amber light, but the device works as intended

Hello, mrnsie.

 

Since you've changed the router settings, all the device/s connected to it will be disconnected. This is what happened to the Wemo Switch.

 

You need to reset the Wemo Switch and repeat setup process to make it work.

Coleen_ 21984
Wemo Technical Support
Posts: 1
Registered: ‎04-22-2018

Re: Wemo Switch - Flashing amber light, but the device works as intended

I am seeing the same problem on two of ten switches in my house.  In both cases the light can be controlled remotedly from Alexa and from the mobile app.  I realize that the flishing wifi light means no network connection, but in my case that is a false indication.  This is obviously a product bug.