WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 44
Registered: ‎03-12-2018

Wemo and alexa

Lately I have ran across an interesting problem using my wemo devices and Alexa.  I asked Alexa to "turn on switch one"
Alexa responds by saying "switch one is not responding"  But, as Alexa is saying this, switch one comes on.  The same holds true if I ask Alexa to turn something off.  The wemo device works, but Alexa thinks that the item or unit is not responding.
Any ideas?

Moderator
Posts: 167
Registered: ‎12-12-2017

Re: Wemo and alexa

Hi, txmmoore,

 

Please try to reset one of your Wemo devices and link the device again to Alexa. Please observe the behaviour of both Alexa and Wemo device for us to investigate this further.

Jan - 22019
WEMO Technical Support
Posts: 44
Registered: ‎03-12-2018

Re: Wemo and alexa

[ Edited ]

I have done this several times.  It is just not the Wemo mini switches.  It is all my wemo devices.  There is apparently a large "gap" in the timing or something along those lines.  Last night 12 of my 26 devices behaved in this manner.  Here is the EXACT behavior -

 

Alexa, turn on living room light.
Living room light is not responding  <- as Alexa says this, the light comes on.

Moderator
Posts: 403
Registered: ‎08-08-2017

Re: Wemo and alexa

@txmmoore

Let's have you endorsed to our Escalation Engineers for further troubleshooting. Send us an email at WemoCares@belkin.com along with your phone number, location, community username, and the link to this post for reference.

Jo-Ann - 21744
WEMO Technical Support
Posts: 44
Registered: ‎03-12-2018

Re: Wemo and alexa

Thank you, but I prefer to keep this posted on this site as i'm sure others are having the same problem

Posts: 19
Registered: ‎10-22-2018

Re: Wemo and alexa

[ Edited ]

The same thing has been happening to me since last summer.

when she says that I then ask her why she just turned it on/off - she never has an answer for that 🤔🙂

Posts: 1
Registered: ‎12-23-2018

Re: Wemo and alexa

[ Edited ]

I am also having this same problem.  We ask Alexa to turn something Wemo on or off (an outlet or light switch) and Alexa will say "X is not responding, please check it's network connection and power supply" and then within seconds the device does what it was asked to do.  My apps are up to date, the firmware is updated on all the devices.  Frankly everything works (rules, etc.) and we really love the automation these devices add to our home, so this is just a bit of an annoyance.  It seems to be a matter of timing - Alexa is somehow not seeig the device in time to confirm what it's doing.