WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 6
Registered: ‎12-01-2018

Wemo devices still unresponsive with Alexa

I have been dealing with this since the issue last weekend. I finally got the skill added back on Alexa but still every device I have (5) will not respond to Alexa. The app works, remote access works, I have tried uninstalling and reinstalling apps. I getting really frustrated. I have emailed and have no response. Any help?
Posts: 6
Registered: ‎12-01-2018

Re: Wemo devices still unresponsive with Alexa

I got them going. I had to nuke all the switches and every thing in the Alexa app. I started over and added everything one by one and it finally started working again. So annoying that I’m not even sure what started this mess.
Posts: 99
Registered: ‎04-28-2016

Re: Wemo devices still unresponsive with Alexa


@Frixtion wrote:
I got them going. I had to nuke all the switches and every thing in the Alexa app. I started over and added everything one by one and it finally started working again. So annoying that I’m not even sure what started this mess.

I am 1 day connected via Alexa, the next disconnected.

So I did what you did & deleted the Alexa Skill & deleted all the formerly discovered WeMo's.  Then reconnect them again.

Even went so far as to reset to factory my WeMo's.

Let see if it will last more than 24 hours... fingers crossed.

 

This is the worse outage for Alexa & WeMo since their partnering up.

 

Maybe not so oddly: my TP-Links & Alexa works.  The WeMo's & the one Google Mini I have works.

 

But the heavily advertised & overpriced WeMo & Alexa combo haven't work consistently since the December 1st outtage