WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 3
Registered: ‎02-10-2019
Accepted Solution

Wemo light bulb not broadcasting SSID after reset

Hi, I have a Wemo Light Bulb that I cannot connect to using the WEMO app on Android. I have moved house and my SSID has chnged as I have a new router. I have tried reseting using this method:

Turn it OFF for one 1 second.
Turn it ON for 3-4 seconds.
Turn it OFF for one 1 second.
 Turn it ON for 3-4 seconds.
Turn it OFF for 1 second.

 

After a few seconds the bulb flashes but the SSID isn't being broadcast.

 

I bought the bulb a few years ago so the firmware will be from around mid 2016. I also have a new phone so is isn't saved in the app anymore. I have successfully resetted two switches but I am struggling with the light bulb.

 

Is there anything else I can try or is this now destined for the bin?

Highlighted
Moderator
Posts: 48
Registered: ‎12-12-2017

Re: Wemo light bulb not broadcasting SSID after reset

@P9631

 

To verify, were you able to set up successfully the other switches? Also, have you tried using another handheld device to isolate the case? If so, allow us to have our Product Experts look into this further. Please email us at WemoCares@belkin.com the following details so we can create a case for you:

-Phone Number

-Location

-Link to this community thread

-Username

Fritz-21902
Wemo Technical Support
WEMO Maker Inventor
Posts: 1,795
Registered: ‎06-14-2014

Re: Wemo light bulb not broadcasting SSID after reset

Involving the product experts isn't going to help...  No matter how many times one resets a wemo bulb it will never broadcast an SSID.  These are zigbee bulbs and only work when connected to a zigbee gateway (either wemo or lightify).  If you don't already have a wemo gateway don't buy one, it's been abandoned by Belkin.

Mike
Reliable and secure (Belkin cloud-free) home automation and remote access:
AutomationManager/HomeBridge/WemoLEDs/WemoHome/MoreInfo
Posts: 3
Registered: ‎02-10-2019

Re: Wemo light bulb not broadcasting SSID after reset

@Fritz_R

 

Hi, The switches (F7C027uk) are both working fine. The light bulb (F7C033VFB22) I am unable to get working. I have used a Google Pixel 2 XL and a Samsung Galaxy S8 (both Android v9). Neither phone can see any broadcast by the bulb.

 

I will send an email.

 

Thank you.

 

@MikeP

 

I have never owned a Wemo gateway. I had these setup with the Wemo app for Android and then automated with Samsung Smartthings Hub.

Posts: 3
Registered: ‎02-10-2019

Re: Wemo light bulb not broadcasting SSID after reset

@Fritz_R

 

Never mind, I have got it connected to my Samsung Smartthings Hub by following these instructions:

 

https://support.smartthings.com/hc/en-us/articles/204259040-Belkin-WeMo-LED-Bulb-F7C033-

 

Thank you.