WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 2
Registered: ‎12-01-2018

Re: Wemo mini plug not connecting to wifi during setup

Ok. I’ve read many of the posts and the one common thread is that the firmware is finicky and the app is not very resilient. I bought several mini’s in Black Friday for 19.99. Set first 3 up with no issues. Waited a week and had problems like those above setting up two more. I just could not get the mini to find my home WiFi (mesh with 3 access points and Ethernet backhaul). I completely rebooted my phone. Shut it down. When it started again, I turned on airplane mode and turned off BT so only WiFi was on. Factory reset the first Wemo, plugged it in 10 feet from access point and the set up completed. Did the same with the other 2. Then upgraded all 3 with new firmware. Finally, connected them to HomeKit. Once all was running, I moved them to the rooms they needed to be in.

Everything is now working. Automation at sunset for lamps is working. Devices turned on when my wife came home etc etc.

Key for me was shutdown and restart iPhone. Disable cellular and BT. When I did the initial set up, keep devices in line of sight to access point. Keep phone in close proximity (3 feet) of devices till set up. Unplug and move after all configured.

Plan is to add 3 light switches tomorrow. Fingers crossed.
Posts: 4
Registered: ‎12-15-2017

Re: Wemo mini plug not connecting to wifi during setup

I now can not get plug to reset. When plug it in and hold button I gert no lights. HELP WEMO!

Highlighted
Moderator
Posts: 85
Registered: ‎12-12-2017

Re: Wemo mini plug not connecting to wifi during setup

Hello mickrg123. Please confirm, You mentioned no LED on the device. Can you try to plug the device to another outlet? Check if it'll lit up. Also, do you mean to say you can now reset the device? Were you able to setup the device again?

Mark-22022
Wemo Technical Support