WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1
Registered: ‎12-07-2017

Re: Wemo mini plug not connecting to wifi during setup

The solution that worked for me is pretty straight forward.  I was pretty sure the issue was that when the Mini would go to connect to my home wifi my phone would lose the connection to the Mini's wifi (which is expected).  My phone would briefly connect to the cellular network and this would break the set up process and cause the app to hang.  To fix it I put my phone in airplane mode and then turned on ONLY the wifi.  Did a factory reset on the Mini and went through the set-up again and it worked the first time.

 

I have another Wemo Mini that I'm going to set up in the next couple days.  I plan to do it once with airplane mode off and see if I have the same problems.  If I do I'll turn airplane mode on, wifi on, and see if it works again.

 

The plug has worked flawlessly now that it's set up.

 

Good luck!

etk
Posts: 1
Registered: ‎12-09-2017

Re: Wemo mini plug not connecting to wifi during setup

The suggestion to disable cellular network correction sounded pretty good to me. Better than a lot of the other voodoo, including changing channels. I have a ton of IoT devices and have never had to change channels.

 

So going based on that suggestion, I switched from setup with my iPhone to my WiFi-only iPad and it was set up right away with no problem.

 

WEMO- get better at this! Improve your product. I'm on number device number 6, but I am not an enthusiast for your product.

 

For example, I still badly want control of devices in more than one home. But that is another thread.

 

 

Posts: 4
Registered: ‎11-25-2017

Re: Wemo mini plug not connecting to wifi during setup

I tried what you did. Set up attempts with samsung s7 edge, iPhone 6s and iPad air were all fails. When changing router from channel 11 to 6 resolved the issue for me.
Posts: 1
Registered: ‎12-15-2017

Re: Wemo mini plug not connecting to wifi during setup

I literally tried all day to reconnect my memo mini plugs (I have three) to my app and they kept failing to either connect to WiFi or to discover my device. They have been working fine for a year mind you! Just became “not detected” this morning. Finally at midnight, after my roommates had gone to sleep I was finally able to try the “unplug the WiFi router” method and plug back in...and low and behold it sudddenly worked! Oy! Lol
Posts: 3
Registered: ‎12-15-2017

Re: Wemo mini plug not connecting to wifi during setup

I had cable line cut going into my house, comcast installed new line in 15 minutes. ALL DAY TRYING TO GET **bleep** WEMO PLUGS AND SWITCHES connected. 2 Echo dots, nest thermosstat, google mini, tp link plug, hue hub, 2 Harmony hubs  ALL RECONNECTED NO PROBLEM! Wemo if you ever get this fixed let someone know. In metime on eBay sell this **bleep**!!!!!!!!!!!!!!!!!!!!!1

Posts: 3
Registered: ‎12-15-2017

Re: Wemo mini plug not connecting to wifi during setup

Follow up!!  On phone with WEMO support for 2:30 and still could not fix issuse. Did get wemo to connect when I connected through my wifi hotsopt from another phone. Proving some setting in router has changed and will not let me connect. NOW "tier 2 support" is supposed to call me back 1 to 2 days! 

Posts: 1
Registered: ‎12-17-2017

Re: Wemo mini plug not connecting to wifi during setup

After dozens of failed attempts I tried the solution posted by itaylor926 -- turning off cellular on my phone -- and it worked for me without any fuss.  DId not have to mess around with my router settings at all!

Posts: 3
Registered: ‎12-15-2017

Re: Wemo mini plug not connecting to wifi during setup

Update FINALLY got all wemo devices to work. For me it was changing SSID (Wifi name) in router setting along with changing Mode from b/g/n to g/n. I do not know why but when wemo connected it connect my 5 ghz network instead of my 2.4 ghz which is my main wifi. But it did work fine when I connect to my 2.4. What a pain in the ass!!!!!   Hope this helps someone  

Posts: 1
Registered: ‎12-17-2017

Re: Wemo mini plug not connecting to wifi during setup

Thanks this helped me!  finally... I've must have tried 40+ attempts trying everything else i've seen on these forums.  I changed my mode from b/g/n to b/g...I got my 3 to connect without issue right away (I also had my cellular data off on my phone..not sure if it was required).  Only issue is if I switch back to b/g/n or n only the wemo devices no longer connect.  Luckily I have my 5 ghz i can keep for my n mode...but that means any device i want to control the wemo devices must be also on just a b/g network.  

 

It is unbelievable what crap all this is....another bonus of trying to get this to work for so long is you also get to spend some quality time with wemo's app and really understand how crappy it is...also really appreciate all of wemo's lame attempts to give an appearance of being helpful on this forum.  

 

These things are getting returned...a company that releases product like this does not get my business.  Just learnt that TP works with IFTTT...bye bye wemo...you will not be apart of any of my home automation plans.

 

 

Posts: 1
Registered: ‎12-17-2017

Re: Wemo mini plug not connecting to wifi during setup

Similar to many who have posted on this forum I spend 3-4 hours this evening trying to get my new WeMo mini to connect to my wireless network.

I tried all of the suggestions from others - update my wifi channel, put my phone into airplane mode, tried using other keyboards and moving closer to the router when entering the wifi password.

The wifi network is discoverable and I can connect to it but I get an incorrect password but I know that it is the correct password.

Any help would be excellent.

Thanks!