WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 2
Registered: ‎12-28-2018

Wemo mini vs Alexa app

I have two minis that have been working fine using the Wemo app, the Alexa app and by voice commands through echos. About 2 weeks ago, I noticed that one of the minis was no longer responding to the echo or the Alexa app. The other mini continues to work fine with both. The mini that was now showing up as "unresponsive" in the Alexa app and through voice commands via the echo, continues to work fine when controlled via the Wemo app. I have tried everything to get this plug to work with Alexa and the Echo as it once did and as the other plug continues to do but to no avail. The Alexa app "discovers" the plug but reports that it is unresponsive. I have tried disabling the Wemo app and then reenabling it. The network is working fine and the plug continues to work well with the Wemo app, but I purchased these plugs to work with the Echo and only one seems to be able to accomplish this. Short of using a hammer on the bad one, is there any fixes for this situation?
Highlighted
Moderator
Posts: 149
Registered: ‎12-12-2017

Re: Wemo mini vs Alexa app

[ Edited ]

Hi, Tietjen1965. Please try disabling and deleting the smart plug from the Alexa app. After doing so, power cycle it by unplugging it from the power source for one minute. Then, check if the Wemo app can still control it locally and remotely. Make sure that it has the latest firmware as well. Connect it to the Alexa app once more and see if the same thing happens. 

 

Reil – 22071
Wemo Technical Support
Posts: 2
Registered: ‎12-28-2018

Re: Wemo mini vs Alexa app

Reil_C,

 

Thank you for the guidence on this issue. It took all of 5 minutes and now it's working. With everything that I tried prior to posting here, I would have guessed that it was about time to throw it away.

 

Take care and have a great New Year!

 

Regards,

Tietjen1965