WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Moderator
Posts: 170
Registered: ‎12-12-2017

Re: Wemo smart plug no HomeKit

Hey Jonsgoat. Please check if both your handheld device are connected on the same 2.4 GHz band of your router. Also, try manually inputting the Homekit code when your on the part of integrating Wemo with Homekit.

Mark-22022
Wemo Technical Support
Posts: 9
Registered: ‎03-20-2019

Re: Wemo smart plug no HomeKit

I’ve done all that
Posts: 9
Registered: ‎03-20-2019

Re: Wemo smart plug no HomeKit

Be glad you don’t have a store near me! I am so frustrated that I think it might be fun to throw this piece of sh t! Though a window!
Moderator
Posts: 21
Registered: ‎02-12-2019

Re: Wemo smart plug no HomeKit

@Jonsgoat. We’d like to have our Product Experts look into this further. Send the following info to our mailers at WeMoCare@belkin.com.

Phone #:

Location (City, State):

Wemo Mac Address:

Link to this post for easy reference:

 

 

Zane-22248

Wemo Technical Support

Posts: 9
Registered: ‎03-20-2019

Re: Wemo smart plug no HomeKit

Apparently the address is incorrect. I kept getting this back.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients.


<wemocare@belkin.com>: host us-smtp-inbound-2.mimecast.com[205.139.110.177]
said: 550 Invalid Recipient -
https://community.mimecast.com/docs/DOC-1369#550
[iVnUvyJKOAangS9ZIgCYNA.us250] (in reply to RCPT TO command)
Moderator
Posts: 18
Registered: ‎02-14-2019

Re: Wemo smart plug no HomeKit

@Jonsgoat. Apologies for the overlook. Please send in the requested details on this address instead – WemoCares@belkin.com. Loop us back if you’ve sent an email.

 

 

 

Rowena_B 22017
WEMO Technical Support

Posts: 9
Registered: ‎03-20-2019

Re: Wemo smart plug no HomeKit

Sent
Posts: 9
Registered: ‎03-20-2019

Re: Wemo smart plug no HomeKit

 
Posts: 4
Registered: ‎04-01-2019

Re: Wemo smart plug no HomeKit

I have same issue. It was working in both applications Wemo and Home, then all of sudden only worked in Wemo app. I’m Home app it appeared with No Response.
I reset the device 4 times and tried to add to Home via Wemo app and Home app with same Unsupported Accessory message.
My other 2 Wemo s work fine I’m both apps.
The 2 working wemos are hardware v2 the nine working is v3. All are latest firmware.
Moderator
Posts: 15
Registered: ‎02-18-2019

Re: Wemo smart plug no HomeKit

Hello @rkoertje.

 

We are aware of this issue. Our Engineering Team are working on this. Your patience is highly appreciated.

You may refer to this link: http://community.wemo.com/t5/News-and-Announcements/Wemo-Cloud-Outage/m-p/52478#M15.

 

 

Regards.

 

 

Juviena_P 22245

Wemo Technical Support