WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Posts: 5
Registered: ‎07-27-2015
Accepted Solution

Wemo won't Connect to Wifi after power outtage

Last night our power went out for about 2 hours. After that and still this morning none of my 3 Wemo switches have come back online.  They are just flashing amber. It has been 8 hours since power resumed.  They work manually only.

I'm not worried about the state they are in when they reurn but if they can not reconnect to the wifi after a power failure. They won't be any

good as I'm a snowbird and need control of this device. 

Any thoughts ? 

Posts: 2
Registered: ‎07-27-2015

Re: Wemo won't Connect to Wifi after power outtage

I've have exactly the same problem, for 2 days with all 3 of my devices!

There wasn't a power outtage, but they just disappeared!

After factory resetting them -> blue/oragne flashing, I tried to reinstall them ->

After entering the passwird it tells me to reenter the password -> doesn't connect.

Complete app reinstallation, resetting again produced a short moment of hope -> no message -> switched app to my home wifi, but the result was the same. No switch connceted, orange/blue flashing!

 

I guess they messed up with the latest firmware update and now the hardware is bricked!

 

BUT, what can we do now?

Community Manager
Posts: 558
Registered: ‎05-27-2014

Re: Wemo won't Connect to Wifi after power outtage

Have you tried a power cycle of the router while the WEMO devices are still plugged in?  

 

Regards,

Robert S.

Belkin Technical Support

Posts: 2
Registered: ‎07-27-2015

Re: Wemo won't Connect to Wifi after power outtage

I restarted my router (Fritz Box) and even updated the firmware, was the second thing I did after clearing up all IPs and making sure that DNS is working (all other devices work fine - Sonos, Hue, Laptops, TV...)

 

Posts: 5
Registered: ‎07-27-2015

Re: Wemo won't Connect to Wifi after power outtage

Robert

 

I just finished a power down reboot of my router. It's a TP-Link  Archer C7   and the Wemo's are still flashing amber.

 

Any thoughts.  

 

My Router Wifi  SSID is "TP-LINK-2.4gb-Valk"    I have read thay sometime the name can be an issue if it has spaces or special characters.

 

 

Bill 


@Robert_S wrote:

Have you tried a power cycle of the router while the WEMO devices are still plugged in?  

 

Regards,

Robert S.

Belkin Technical Support


 

Posts: 248
Registered: ‎05-24-2014

Re: Wemo won't Connect to Wifi after power outtage

That could be the case, Valk. You can try changing the network SSID to an alphanumeric one.

Community Manager
Posts: 558
Registered: ‎05-27-2014

Re: Wemo won't Connect to Wifi after power outtage

I don't have a tplink router but I can test the SSID in our lab and get back to you with results.

 

Regards,

Robert S.

Belkin Technical Support

Posts: 5
Registered: ‎07-27-2015

Re: Wemo won't Connect to Wifi after power outtage

Thanks Robert.

 

Bill

Posts: 1
Registered: ‎07-29-2015

Re: Wemo won't Connect to Wifi after power outtage

We installed a Wemo switch in February. It worked beautifully for 3 months. We were getting ready to start replacing more switches throughout the house. Then our power went out and we found that we couldn't connect to the switch. We restarted it and followed Belkin troubleshooting instructions, but the switch blinks amber and isn't broadcasting its wifi signal for us to connect to.

 

We returned the switch and bought another, thinking that maybe we got one with a bad circuit. The new switch worked until about a week ago. There wasn't a full black-out, but the lights did flicker. The new switch did the same thing as the first switch. Except this one will also randomly turn the lights off, and twice now wouldn't turn the lights on until we restarted it. I tried to keep the box and receipt, but hubby didn't realize what it was and tossed it into the recycling.

 

Even if I could return it, I'm afraid this will just continue to happen every time the lights flicker. When it works, it's wonderful. But my faith in the product is pretty shot right now. 

Posts: 1
Registered: ‎07-30-2015

Re: Wemo won't Connect to Wifi after power outtage

Lost connection to my Wemo devices after power outage. I can see the switches when I do a reset, but when following the directions provided with the product, the connection to the device replaces my wifi connection. I've read through all the problems here and other places. No luck. I was very happy initially, but I counted in one of the outlets to control my homes duct booster fan. Couldn't wait and had to go with a programable, battery backed up, digital, but still old school outlet. I'm done with wemo. I'll be my Amber blinking light switches next. Wemo=fad.