WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 223
Registered: ‎05-24-2014

Re: Wemo won't Connect to Wifi after power outtage


@Mackey wrote:
Lost connection to my Wemo devices after power outage. I can see the switches when I do a reset, but when following the directions provided with the product, the connection to the device replaces my wifi connection. I've read through all the problems here and other places. No luck. I was very happy initially, but I counted in one of the outlets to control my homes duct booster fan. Couldn't wait and had to go with a programable, battery backed up, digital, but still old school outlet. I'm done with wemo. I'll be my Amber blinking light switches next. Wemo=fad.

Some isolation steps can be done to get all of them up and running.

 

First, make sure you have an active wireless internet connection with the router and double-check its wireless password. Plug in one of the devices and reboot the router before installing one of the devices.

 

If the light is blinking amber, that means it's not connected to the network. Also, if your handheld devices can still detect their SSIDs, that means that it wasn't setup and on default configuration.  

 

I experienced before a difficulty in installing a WEMO device with my smartphone but when I tried it with the other one, the installation was successful. If you have an Android device, you may clear the data on Settings>Apps>WEMO and tap Clear data and force close the app. For iOS devices, I believe clearing the cache can't be performed on a device but force closing or re-installing it may help.

 

If it will not connect to your network, try adjusting the wireless channel of the router as the connection might've been interfered. If you haven't tried this before, you may need to contact the maker of the router to assist you in editing the wireless settings.

 

I hope this helps!

Posts: 74
Registered: ‎01-01-2016

Re: Wemo won't Connect to Wifi after power outtage

I also have this problem. I have a wemo switch. Just the one as having spent a long time in IT I thought I would see what its weaknesses were before investing further.

 

I have the latest firmware and the Android App.

 

If I do a new install (delete and reinstall  the app, reset the switch, reboot my wifi router) the switch comes up and seems to stay up and connected and contactable by the app and from IFTTT, for at least a few days.

 

If I then switch off / unplug the switch and then power it up again, then it fails to connect. My home router sees its IP address reconnected, but it does not respond to pings. It settles in to orange light flashing mode and never recovers.

 

Having searched this forum as best I can, there are many reports which boil down to a similar circumstance. No satisfactory explanation has been offered however. Nor even acknowledgement that there might be a problem here.

 

Happy to provide any further info. In particular I'd like to compare notes with anyone who DOES NOT have this fault, or has had it and fixed it.

Expert
Posts: 108
Registered: ‎06-17-2015

Re: Wemo won't Connect to Wifi after power outtage

@DougC

 

How far is it from the wireless router? Perhaps the WEMO switch took some time to sync with your router. We suggest that you unplug the WEMO for 20 seconds and plug it back in. If it does not connect after 45 seconds, you will need to follow the setup procedure again.  

 

NOTE: Make sure your router is set up to broadcast its network name (SSID) and your mobile device should be connected to the router’s 2.4 GHz network. If not, the WEMO will not be able to connect to it.

 

Ann_18678
WEMO Technical Support

Posts: 74
Registered: ‎01-01-2016

Re: Wemo won't Connect to Wifi after power outtage

test. Sorry but i just tried to post a longish reply here and it blew up on me so i wanted to be sure it would not be a waste of time posting again

Posts: 74
Registered: ‎01-01-2016

Re: Wemo won't Connect to Wifi after power outtage

Been testing my problem out, but have not reliably been able to recreate it.

 

If I set up the wemo switch in my 'test' environment (5m from the wireless hub with a brick wall in the way) it seems to stay connected and responsive. (for at least several days)

 

(previously) If I put the wemo switch in my target environment, which is less than 1m away from the wireless hub, I have found that it may work at first, but then fall back into orange light flashing mode and never recover. I have had to go through the re-install process to get out of this. This has happened three times now, so am not happy.

 

Today I have not been able to diagnose this any further as the hard fault has not reoccurred. I did suspect that the app was 'sluggish' to connect at first, but it all did eventually work.

 

I shall continue testing, but in the meantime, I ask if there are any known issues with installing the wemo switch very close to the wireless hub, or if there are any known issues with particular wireless channels (eg do the wemo devices broadcast on a particular channel when they power up)

Posts: 74
Registered: ‎01-01-2016

Re: Wemo won't Connect to Wifi after power outtage

Did a similar test today.After having to reboot my BT homehub5 to recover from yesterday's test.

So, set the wemo switch up. All was fine for 4-5 hours  then it  failed (wemo has orange flashing, app can't connect etc etc. Also  and more importantly nothing else in my house can access the wifi) There is some severe interference going on here.

 

Please give me some response. And I shall be deeply upset if you simply suggest contacting my internet provider. Happy to talk to a real tech person.

 

Doug

Moderator
Posts: 168
Registered: ‎06-30-2015

Re: Wemo won't Connect to Wifi after power outtage

No worries, DougC. We can endorse your case to our second level support team for further assistance. Please email us the following details : 

* Full Name

* Email Address

* Phone Number

* location 

* WEMO App Firmware version

* iOS version. 

Please include the link to this community thread for reference. 

 

Jay-15354

WEMO Technical Support

Posts: 74
Registered: ‎01-01-2016

Re: Wemo won't Connect to Wifi after power outtage

Thanks Jay. But pardon my ignorance, to whom should I send an email?

Expert
Posts: 108
Registered: ‎06-17-2015

Re: Wemo won't Connect to Wifi after power outtage

@DougC

 

You can email us at WEMOCares@belkin.com.

 

Ann_18678
WEMO Technical Support

Posts: 74
Registered: ‎01-01-2016

Re: Wemo won't Connect to Wifi after power outtage

I have sent a summary of my current issue to the email suggested. Will update this thread with outcome if relevant.