WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Moderator
Posts: 306
Registered: ‎06-29-2015

Re: Wemo won't connect with new router

Hey there, tksmith2. Thank you for sharing the workaround that you've tried to make your WEMO devices to connect to your network. Good job! Smiley Happy

 

Are all things all squared away now? Is there anything else that we can assist you with? 

Dennis - 20702
WEMO Technical Support
Posts: 11
Registered: ‎08-03-2015

Re: Wemo won't connect with new router

When I look at the difference between my guest network and my standard network the only thing i see is a different name and a different password so I tried using the password from the guest network and had no luck. Next I will swap the ssid from guest to the network name and see what happens. I'm not giving up on this.

Posts: 29
Registered: ‎04-03-2016

Re: Wemo won't connect with new router

Since you can easily connect to your guest network, It sounds like there may be an issue with the security settings your using on your router. 

Moderator
Posts: 340
Registered: ‎06-15-2015

Re: Wemo won't connect with new router

[ Edited ]

tksmith2 wrote:

When I look at the difference between my guest network and my standard network the only thing i see is a different name and a different password so I tried using the password from the guest network and had no luck. Next I will swap the ssid from guest to the network name and see what happens. I'm not giving up on this.


It may also help if you'll try to set the wireless channel of the network to static. If it won't still connect, change the wireless security mode of the router. 

Irish_16855
WEMO Technical Support
Posts: 26
Registered: ‎11-12-2014

Re: Wemo won't connect with new router

[ Edited ]

Same issue here, but with Netgear R7000

 

Even did factory restore on my router, change the Wifi Channel from Auto to Static , restored two test WeMo multiple times, still nothing.

 

If it connect, it would drop off with in 10 minutes and won't connect back to the same network. 

 

Password has no weird characters, network has no weird characters and no spaces too. 

 

There is no weird settings on my router, only able to get it to connect on Guest network with no password, after I got it connected for security I enabled Access Control. 

 

I work in IT Engineering and Software Support in a  Large Enterprise and have multiple platforms -so basic trouble shooting is all done.

Posts: 11
Registered: ‎08-03-2015

Re: Wemo won't connect with new router

Ok first I would like to thank tp-link for the email and phone support in the end I shorten the network name from 12 letters to 6 letters and that did the trick even though it was the same name the previous router had.
Posts: 1
Registered: ‎06-12-2016

Re: Wemo won't connect with new router

I just got a new Asus router and I can't connect my Wemo switch either. I have uninstalled the Wemo app several times and now all I get in the app is how to set it up. The amber light is flashing. Wemo doesn't come up in wifi settings.  Help I don't know what else to try?  

 

Expert
Posts: 104
Registered: ‎07-01-2015

Re: Wemo won't connect with new router

Hi, Lynda1992 . Have you tried the workarounds mentioned in this thread? How did it go?

 

Regards, 

 

Ethel_10700

WEMO Technical Support 

Posts: 1
Registered: ‎03-09-2017

Re: Wemo won't connect with new router

thats exactly my problem, fitted new gateway router from new broadband supplier & wemo stopped working

but cant find WeMo network in wifi settings?? I'm not very techy either

Posts: 5
Registered: ‎07-19-2017

Re: Wemo won't connect with new router

Its because all wemo products are utter cheap crap created by a team of idiots. I've 3 wemo insight switches, as soon as I change my router password I cannot reconnect a single one. Have reset, reinstalled the app, still no networks found. These are cheap, poorly made rubbish products.