WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 3
Registered: ‎05-04-2018
Accepted Solution

unable to perform initial setup for light switches

Hello,

 

I changed my router and lost my connection to both my wemo light switch and my wemo dimmer switch that have been working well for 2 months.

 

The issue that I`m having isn`t even at the router however, I can`t complete the initial setup mode to configure the switches. After resettting the switch, I succesfully connect to the SSID WEMO DImmer or wemo switch while it`s in setup mode but when launching the app, it doesn`t connect, instead I get a connection error and option to try again.  I have tried going into airplane mode on my phone and then enabling the wemo ssid, I get the asme result.

 

I feel like I have tried everything over the past week and nothing seems to get me connected to the switches vi the app to configure them.

 

Any help would be greatly appreciated.

 

Thanks 

Hunter

 

 

 

 

Highlighted
Moderator
Posts: 178
Registered: ‎08-08-2017

Re: unable to perform initial setup for light switches


@hberthelet wrote:

Hello,

 

I changed my router and lost my connection to both my wemo light switch and my wemo dimmer switch that have been working well for 2 months.

 

The issue that I`m having isn`t even at the router however, I can`t complete the initial setup mode to configure the switches. After resettting the switch, I succesfully connect to the SSID WEMO DImmer or wemo switch while it`s in setup mode but when launching the app, it doesn`t connect, instead I get a connection error and option to try again.  I have tried going into airplane mode on my phone and then enabling the wemo ssid, I get the asme result.

 

I feel like I have tried everything over the past week and nothing seems to get me connected to the switches vi the app to configure them.

 

Any help would be greatly appreciated.

 

Thanks 

Hunter

 

 

 

 


Have you tried to disable the remote access on the Wemo App? If that won't work, use a different handheld device to check if the issue still persists.

Gerard-21724
Wemo Technical Support
Posts: 304
Registered: ‎03-08-2017

Re: unable to perform initial setup for light switches

Oh yes. Disabling remote access. Surely going to help him connect a WeMo to his WiFi.

Do me a favor, not-Belkin moderators. Stop trying. Just quit. You are useless to a degree that is unimaginably offensive to customers who have paid for your product.

Hunter:

If you’re doing dual band WiFi at both 2.4GHz and 5GHz, shut off the 5GHz signal during pairing. Make sure your SSID doesn’t contain punctuation, and make sure your password doesn’t include quotes, percents, ampersands, dollar signs, or at symbols. Turn off automatic WiFi joining.
Posts: 3
Registered: ‎05-04-2018

Re: unable to perform initial setup for light switches

Thanks for your response.  I tried what you said use a different hand held device but unfortunately that didn't work either.

 

I have just figured out what was causing my issue and I'm happy to say it's fixed!   

 

My issue was I could not connect directly to the light switch or dimmer to re-do the initial setup.  I got  connection error and was propmpted to try again.

 

I use a vpn, and each handheld device has a vpn setup on it .  Well that is what was causing my connection issue. 

 

I could not simply turn off the vpn client (it would re-connect), I had to uninstall the vpn client completely.  Once I uninstalled the VPN client , I could connect without an issue and complete the setup.

 

Keep this in mind for others that could be having similar issues as VPN's are becoming more popular.

 

 

Posts: 3
Registered: ‎05-04-2018

Re: unable to perform initial setup for light switches

Thanks for your input Airmandan, you made me laugh!  My issue ended up being my vpn client was causing issues connecting.