WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 3
Registered: ‎02-09-2019

wemo dimmer won't connect to wifi

I have 8 Wemo dimmers installed. They all work fine. The ninth one won't connect to Wi-Fi. Is there a limit of 8 Wemo devices?

 

I followed the instructions and went through the troubleshooting steps with no luck. Yes, I checked all the setup and troubleshooting links.

 

The dimmer works manually: lights go on and off, and dim correctly. The setup app goes through everything and turns the lights on and off and dims correctly.

 

During setup the dimmer times out waiting for Wi-Fi. This is my second dimmer with the ID: Wemo.Dimmer.459. Is this the device's hostname? Could two dimmer's with the same name cause the gateway to reject a second identical host name?

 

I have another Wemo Dimmer about 6 feet away and it works fine. But just to be sure, I measured RSSI from the wemo dimmer to the wireless Access Point (AP) and got -55dB. And I measured RSSI from the AP to the Wemo Dimmer and go -56dB. So, the signal strength is good. There are two neighbors using channel 6, but their RSSI in my house is -85 to -90dB.

 

I have three wireless access points. Two APs are set 2.4GHz 802.11n and802.11g. The Wemo Dimmer won't connect to either one.

 

I bought a two pack of dimmers. I might try the second one tomorrow. I bought ten Wemo Dimmers and so far two were broken. So far, I haven't gotten two broken ones in one box. So, if one is broken, the other will hopefully work.

 

Any other ideas?

Moderator
Posts: 148
Registered: ‎12-12-2017

Re: wemo dimmer won't connect to wifi

Hello dumb025. Please try to setup the specific Wemo device near your router and try to use another handheld device. See if it'll fix the setback. Also, make sure that the handheld device is on the same 2.4 GHz as your Wemo.

Mark-22022
Wemo Technical Support
Highlighted
Posts: 3
Registered: ‎02-09-2019

Re: wemo dimmer won't connect to wifi

Mark_C it really isn't practical to move either a gateway or a light switch. More-or-less they are in fixed positions. But, I was able to resolve the issue.

 

Instead of replacing the first Wemo Dimmer, I installed the second one next to the first. Neither would connect to Wi-Fi.

 

So, I bought a second AP for $54. Installed it about ten feet away from the non-working Wemo dimmers. But, neither could connect to either the original Wi-Fi or the new one that was ten feet away.

 

The Wemo app on my phone indicated the firmware needed to be updated. So, I updated the firmware. And both Wemo dimmers connected to the original Wi-Fi AP without issue.

 

I don't remember seeing "update the firmware" in any of the troubleshooting steps. Perhaps, it is there and I just missed it.

 

Anways, I have 10 Wemo Dimmers and 4 other Wi-Fi switches installed. Two are from another vendor and control three-way switches, and the other two need to be black and are from another vendor.

 

It would be great if Wemo offered its products in black and supported three-way switches.