WEMO Ideas

Showing results for 
Search instead for 
Do you mean 

Devices are Not Available

by RonFromPbg on ‎01-08-2018 05:11 PM

Two Wemo Smart Plug/Outlets installed and linked to Google Home.  Worked originally.  Then one stopped responding and the other a acouple of weeks later.  Verbal commands result in "It looks like the <device name> isn't available right now.".  Have unlinked Wemo from Google home and relinked it, several times (including today after the indication that all systems were patched).

Have asked Google Home to sync which does not result in anything working.

This issue has persisted since mid-November.

Comments
by jpr85338
‎01-30-2018 11:54 AM - edited ‎01-30-2018 11:55 AM

Have you checked your Wi-Fi signal strength?

 

The 2.4GHz get's crowded fast and all it takes is a new neighbor or a neighbor with a new router to start stepping on your frequency.  Plenty of signal analyzer apps for smartphones out there that will help you "see" the problem.

by WEMO Maker Inventor
on ‎01-30-2018 12:58 PM

Geez, don't start saying that, the belkin support team already say it and it's still not right.  Wifi is designed to recover from overlapped signals.  If it really was a problem your other devices that use even more of the available bandwidth and often need a constant connection (think video) wouldn't stay connected.  Wemos use very little bandwidth and connect infrequently.

 

The real problem is a poorly written app, a poor choice of communication protocols, and bad firmware behavior.  Adding to that, in the case of the minis, poorly designed/assembled hardware.