WEMO Ideas

Showing results for 
Search instead for 
Do you mean 
0 Kudos

Getting WeMo WiFI Switch to work with High Speed modem and UBIQITI Access Point Antenna

by aramjan on ‎12-05-2018 08:48 PM

NETGEAR CM700 High Speed Modem with UBIQUITI EdgeRouterX, ModelER-X & UBIQUITI Access Point antenna Model UAP-AC-LR

 

Got it to work..

 

WeMo Light Switch

Installed it per instructions.

Made sure that the Line/Load wires were connected correctly.

FYI.. after I removed the old switch.. I measured the voltage to see which side of the old switch had the Hot wire.. I marked it… and connected all the wires to the right place on the WeMo switch.

Once I installed it.. and turned the power on.. the light on the WeMo Switch started blinking ..

 

I followed the instructions to get it recognized by the WeMo App

(FYI I already set up a plug device three months ago and it works great..)

.. I find the WeMo WiFi.. So, it is identified by the WiFI from the WeMo switch..

But when I go to the app to complete the install .. i.e. to sync up the device to the app and my home WiFi .. the install fails..

It finds the device..  when it asks me for my WiFI.. I see my home WiFi on my iPhone setup.. full bars

But no matter what .. It fails to sync up.. I tried this many times.. no luck

 

My Hardware..

Cable Modem.. Model NETGEAR, Model CM700 High Speed…. This modem is fast 1.4Gbps 32 Downstream & 8 upstream channels..

Certified to work with Xfinity, Spectrum, CoX..etc.. My cable provider is Spectrum

BTW this modem has no WiFI on it..

 

My WiFi is a UBIQUITI EdgeRouter Model ER-X with 5 Gigabit ports powered by PoE with a power Adaptor. So, I am injecting power into the cable that goes to my access point antenna.

 

My Antenna is an access Point .. It is also a UBIQUITI, UniFI, Long Range, Model UAP-AC-LR

Has simultaneous Dual-Bands 5GHz and2.4GHZ.. range is 600 ft pritty cook has a good range.. can get WiFI all over my hous and backyard.

I am using a PoE adaptor (24V, 0.5A) module to inject voltage into the ethernet line that helps power the Access Point antenna.

 

I spent over an hour with your technical support person trying to debug this issue.

We finally terminated the call when the lady helping me said there is something wrong.. or the firmware is goofed up ..etc.. that a Technical expert will call me back.

 

I remembered .. after the call that she mentioned that the WeMo devices works with dual bad wireless antennas.. that WeMo devices uses 2.4GHz.. . So, I thought I could look at the setting of my UniFi Access Point device.. It has a boat load of channels..

It is set up for Auto selection for connectivity .. it will pick a frequency of whatever the device is..

So, what I did was .. I picked a channel and assigned it to connect at 2.5GHz only.. the rest of the channels I left as auto frequency connect mode

 

Waalaah! ..it works..

So, there you go.. I hope this helps you with your other customers

Comments
by michaelmurray
on ‎12-06-2018 08:17 AM
Will you put kitchen light and bathroom light on my wemo app