WEMO Ideas

Showing results for 
Search instead for 
Do you mean 
0 Kudos

New Dual Band Router Won't Connect

by dbroo on ‎05-03-2018 08:33 PM

I just installed a new Asus dual band router. My two Wemo smart plugs were working find before the new router. Now they won't work at all. I've tried hard resets on the plugs with no luck. I've reinstalled the app with no luck. I've restarted the phone. I've tried doing it in airplane mode (which apparently worked for one user) with no luck. I'm absolutely using the 2.4 and not the 5g network. The router is right next to the plug so there is no signal issue. I can intermitently find the plug using wifi. I've been able to rename it multiple times. But ultimately, I can't get the app to find the plug to install. On one hand it seems like an app issue, but everything was fine until the new router was installed. 

I've spent way too much time trying to fix this. 

by Bilim35CI7
on ‎05-03-2018 08:35 PM

Try changing the channel width on 2.4 to 20 Mhz

by Bilim35CI7
on ‎05-03-2018 08:36 PM

I assume you are using the same SSID and password?

by jbillion
on ‎05-04-2018 07:12 PM

Still cannot programm multiple timers on wemo switches

by Jviloria75
on ‎05-07-2018 12:41 AM
Bilim35CI7 is in the right track. Unless you're using the same SSID & password as the old router you will need to reconnect all your wemo devices. But even if you are using the same info on the new router it's possible that each wemo will need to be reconnected.
by jackdenial
on ‎09-14-2018 10:26 PM

I have a dual band router at my home to expand my internet capabilities but when I setup my router an error message is generating that is dual brand router won’t work, even I tried to reset on the plugs but still I cannot resolve this. So can you tell me the solution of this issue? In many sites, I have searched the solution to fix the IP address conflict error on my router and I got my solution from this site https://www.netgearroutersupportnumber.com/