WEMO Ideas

Showing results for 
Search instead for 
Do you mean 
0 Kudos

Wemo and Google Home couldn't update the setting

by fenix787 on ‎12-31-2018 09:10 AM

So I woke up this morning, and my google home routine tells me it can't reach wemo. I google the problem and someone suggested to unlink my google home and wemo accounts and to relink them. Well I was able to unlink them just fine but now when I try and relink it tells me it couldn't udpate the setting and to check my connection. Well my connection is fine... The whole reason I installed these in wall switches was so that I could control them with the google homes I have in every room. Now they are broken and I've spent well over 2 hours trying to fix them. I am pretty sure if you added up all the seconds it would take for me to just flip the switches on and off it would be less than the time I have spent installing and trying to get these plastic turds to work. Does anyone have a fix for linking your wemo account with google home or should I just go back to regular switches?

Comments
by Tche2043
on ‎12-31-2018 09:13 AM
Having same exact issue. Every other smart devices works, lutron, leviton, August, nest, hue, all of them EXCEPT Wemo. What a garbage product. When will they figure this out.
by fenix787
on ‎12-31-2018 09:14 AM

I see I'm not the only one, so glad I wasted all that time trying to fix a problem that I can't fix.....

by Jwemo2019
on ‎12-31-2018 09:36 AM
Having the same issue. Spent a lot of time on trying to fix this. Irritating. Is there another product that someone is using that is better?
by Adewolf1
on ‎12-31-2018 09:54 AM
I'm about done doing their updates. Screws up google home every time.
by WemoMackinnon
on ‎12-31-2018 10:09 AM
I had a horrible time with this over the past two days. I reinstalled the google home app, the wemo app (biggest pain in the butt). At the end of the day I had to manually reset every wemo device in the house so that the re-installed app would see them. I had to relink ifttt and nest. But the one that gave the most trouble was google home. I would try to re-connect them and always get a timeout error or a connection error. In the end after almost 24 hours of pulling my hair out the culprit was the google home (I have three of them, dont know which one was the problem). I found that by going into the google app and asking all of the chrome casts and google homes to reboot solved the linking issue with google home. Must be some cache in the device or something that stopped it from synching up. I'm not sure if uninstalling the google home and wemo app was necessary. But I uninstalled and re-installed them off of every tablet and phone in the house. Attempted to connect wemo to google home. Got connection issue so rebooted all google home devices and it just worked. Hope this helps someone out there who's literally ripping a wemo switch out of the wall in disgust. Which reminds me, I now have a wemo switch to re-install.
by TorontoR
on ‎12-31-2018 10:14 AM

check now, it is working!  Was able to add back my devices, finally.

by Jwemo2019
on ‎12-31-2018 10:28 AM
Wemo starting working woth google home but has since failed yet again. I have spent so much time on this. Dont understand how it just started working and then just failed.
by Jwemo2019
on ‎12-31-2018 10:32 AM
Wemo starting working with google home but has since failed yet again. I have spent so much time on this. Dont understand how it just started working and then just failed.
by TorontoR
on ‎12-31-2018 10:39 AM

agreed, spoke too soon, same issue presists, no way I'm removing devices again.  Belkin/ Wemo where are you?

 

by Frustrated44
on ‎12-31-2018 10:43 AM
Glad to know I am not alone. After much fiddling I finally got 4 sockets set up and linked to Google Home Mini. Then came time to switch things around. The link was broken and proved impossible to reestablish. I have not had this experience with any other equipment including sockets. The devices work fine with the Wemo app but cannot be linked to the Mini—which is why I and many others bought the things in the first place. Not happy and will definitely not recommend.