WEMO Ideas

Showing results for 
Search instead for 
Do you mean 

Wemo stopped communicating with google home

by dorondina579 on ‎12-30-2018 10:27 PM

My wemo suddenly disconnected from google home. I've reset my wifi network, turned my google home mini on and off, deleted and reinstalled my google home app and wemo app. I've disabled and enabled remote access to google home. Everytime I try to add the wemo device is says "somethings wrong, try again"

Comments
by luskwater
on ‎12-31-2018 07:40 AM

Well, they do have a way of communicating with us: at least two ways, perhaps three.

  1. There is the @WeMoOutages Twitter feed. No posts since Feb 2016. (I remember when Twitter was the way to have out-of-band communication with users about crises and outages.)
  2. There is the http://wemo.statuspage.io/ link on the @WeMoOutages profile, which seems to be inactive now (requiring login, account, etc.)
  3. There could even be the @WEMOCares Twitter account. They haven't pro-actively posted a tweet since August 2017, but they are right now busy as all-get-out keeping up replies to upset customers. 

For goodness' sake, all you at @WEMOCares need to do is post a tweet saying, "There seems to be some issue with Google Assistant control of Wemo for {very few|some|an overwhelming number of} customers. We're sorry, and we're working on it right now. Status updates here." 

 

I think that would save a lot of customer un-delight.

by Chazz77
on ‎12-31-2018 07:42 AM

All mys Wemo outlet switches stopped working with Google Home as well. Multiple Wemos, multiple Google Home devices. Home replies "Sorry cannot reach Wemo right now."

  • Rebooted router 
  • Unplugged Wemo switches.
  • Reinstalled Wemo app as it turned on light then froze up, spinning wheel of doom. App appears to work now. 
  • Removed one Wemo device, No longer can be seen on Google Home
  • All other device including Wemo competitors work fine.
by WEMO Maker Inventor
on ‎12-31-2018 07:53 AM

You're assuming they even know about the outage Smiley Wink.  Many of the support folks appear to have never seen a wemo let alone are using one...

by Rmurphree
on ‎12-31-2018 08:31 AM
Same error . I even installed a new wemo plug but continue to get the same error message
by Roger123
on ‎12-31-2018 08:53 AM

Same here, 4 Google assistants, and 17 wemo devices, most are switches. The Wemo program on my Android works, its just google. Do we have to wait for after the holidays? Isn't there anyone on call to at least respond and tell us you are aware?

 

by Jwemo2019
on ‎12-31-2018 09:02 AM
Wemo stopped working with google home!! Ive deleted wemo app, google app, deleted all my google hone profile teset wemo factory default tried everything but still cant get wemo to work with google home. It says somethings wrong. Help not sure what else to do. Might look at returning the Wemo product. I have Wemo Insight smart plugs. I am on latest firmware.
by Roger123
on ‎12-31-2018 09:39 AM

Interesting, 40 minutes after my last post, I asked google to sync devices, and it said 'sure, syncing wemo devices'.

Things are now working normally.

Whats up with that?

 

 

by Chazz77
on ‎12-31-2018 09:50 AM

Without syncing, all my outlets are now up and running. Wemo's Twitter feed stated there was an update, but that update was completed well before the outage. Possibly the update itself caused the crash. 

by Mmaclink
on ‎12-31-2018 10:24 AM
Just tried to synch google home devices.
Everything synchs EXCEPT Wemo.

“An error occurred while synching wemo”
by Chazz77
on ‎12-31-2018 10:34 AM

I spoke too soon. All Wemo devices worked multiple consecutive commands for a very brief time. A short while later, all Wemo devices stopped responding to Google Home. Same "It looks like Wemo is unavailable right now" and "Sorry I couldn't reach Wemo" responses.