WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 4
Registered: ‎12-30-2018

Re: Remote Access not working


@mullbr wrote:
Same issue here...

I’m using Google Wifi. Any idea of a resolution?

That is the new router I just purchased and setup before this problem started occuring. Google Home Wifi

 

Moderator
Posts: 297
Registered: ‎08-22-2017

Re: Remote Access not working

@jessemusick 

 

Let's have our Escalation Engineers look into this further by sending us an email at WemoCares@belkin.com with the necessary details mentioned by @Jan_B earlier. We'll wait for it. 

 

Carl_S 21985
WEMO Technical Support
Posts: 1
Registered: ‎12-31-2018

Re: Remote Access not working

I am having an issue very similar to most here.  Set up 3 Wemo outlets a couple of weeks ago and was working fine.  Connected to Google home and could control them no problem.  Yesterday Google Home stopped recognizing them.  I could control the switches with the Wemo app but when I tried to get Wemo recognized by Google Assistant it came back that “there was a problem”.  I tried reinstalling the Wemo app with no luck.  I then tried to re-enable remote access and, again, no luck.  Now one of the Wemo devices has dropped off the list in the Wemo app although the other two devices can still be controlled by Wemo.  Seems everything is collapsing.  Running out of options...help!

Posts: 1
Registered: ‎12-31-2018

Re: Remote Access not working

[ Edited ]

Experiencing the same thing as others here. Had a Wemo outlet. Had it set up for a couple of weeks linked to Google Home and was working just fine. A week or so ago it stopped working. I can control the outlet via the Wemo app, however, Google Home will no longer recognize the device. I went into the app and noticed that remote access was not enabled. I clicked to enable and got the message that it was unable to set up remote access.

 

I reinstalled the app, reset the device. and reconnected it to my wifi. When the app was looking for the device I got the same message it could not set up remote access. 

Posts: 1
Registered: ‎01-10-2019

Re: Remote Access not working

I’m having the same problem as everyone else here—cannot enable remote access. Tried all of the things recommended here and nothing works. So disappointed!
Highlighted
Moderator
Posts: 155
Registered: ‎12-12-2017

Re: Remote Access not working

Hi Sangirl7. If I may ask, were you able to try Unlinking/Relinking your account? If you haven't, please try that. See if it'll give you good result. After that, give us feedback. 

Mark-22022
Wemo Technical Support
Posts: 12
Registered: ‎12-08-2018

Re: Remote Access not working

Hi - it seems like many people are having issues using Wemo with Google wifi. Can you please advise on an eta for a fix? Thanks.
Moderator
Posts: 220
Registered: ‎08-22-2017

Re: Remote Access not working


@mullbr wrote:
Hi - it seems like many people are having issues using Wemo with Google wifi. Can you please advise on an eta for a fix? Thanks.

Hi, mullbr. Are you also having challenges connecting your Wemo devices to Google Home? If so, what's the error message? Also, are the Wemo devices working properly on the Wemo app? Please make sure that the Wemo app, and Google Home App is installed on its latest version. You may also try to disable and re-enable remote access feature for further isolation.

Nestor - 21974
WEMO Technical Support
Posts: 12
Registered: ‎12-08-2018

Re: Remote Access not working

The issue is that remote access stopped working as soon as I switched routers to Google Wifi. I’ve spoken with your support desk a few times on the phone and am waiting on someone to please get back to me. It’s pretty frustrating to say the least.
Posts: 12
Registered: ‎12-08-2018

Re: Remote Access not working

Hello? Update? I’ve sent a half dozen emails to your customer support email and have received no response. Very disappointed with the quality of service.