WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 4
Registered: ‎07-14-2017

Widget problems

Does anyone else have difficulty with the Wemo widgets? My wife and I both have Samsung phones and the widgets used to work but now they have problems all the time.
The app still works fine.
Moderator
Posts: 297
Registered: ‎08-22-2017

Re: Widget problems

@Jacksonmoj

 

Hi there! The issue could be isolated on the phone itself since you’re still able to control the units via Wemo App. Make sure to run the latest operating system on both phones or try using another handheld device (an iPhone or a non-Samsung phone) and see if it recurs. Deleting the widgets and re-adding them could do the trick too. 

Carl_S 21985
WEMO Technical Support
GK
Posts: 2
Registered: ‎01-04-2019

Re: Widget problems

I am also having the same issue...

 

Samsung S7 all updated and all apps updated as well.

 

If I remove the widget and add again it will work for the first time and then when I go back and try again later I click on the widget nothing happens (both size widgets tested and same issue).  Originally I thought it had something to do with my older smart plug but I just added a new smart plug and 3 light switches and I have the same issue.

 

 

Samsung S7 unlocked AT&T version

Andriod Version 8.0.0

Samsung Experience Version 9.0

Android Security Patch Level December 1, 2018

 

 

 

Posts: 1
Registered: ‎01-07-2019

Re: Widget problems

I have the same issue on a Samsung S9
The widget works as soon as it is moved to the home screen but stops working after that.
Moderator
Posts: 220
Registered: ‎08-22-2017

Re: Widget problems

Hello everyone! When did you notice this occurrence? Given that the widget is not working, are the Wemo devices you have work properly when you're using its physical button, and via Wemo app? This may be fixed on Android's end. For further isolation, let us try to reboot the mobile device, and check if that'll make any changes. If the same issue persists, you may try to remove the widget and create it again. You may also check on a different Android device. 

 

Hope this helps.

Nestor - 21974
WEMO Technical Support
Posts: 4
Registered: ‎07-14-2017

Re: Widget problems

I am the one that started this thread.
Answer to Nestor, I have tried all those things, reboot, check for software updates, remove and reinstall the widget, on my and my wife's phone. Both phones are Samsung Galaxy androids, 8 and 7 series.
And by the way the rules and button control work very well from the app itself.
Posts: 4
Registered: ‎07-14-2017

Re: Widget problems

 
GK
Posts: 2
Registered: ‎01-04-2019

Re: Widget problems

I have tried the following with no resolve:

 

Remove widget, reboot phone, replace widget - no go

Cleared Wemo app cache, rebooted phone replace widget - no go

Removed Wemo app, rebooted phone, install Wemo app, add widget - no go

 

I noticed the issue starting around the beginning of December but at that time the only Wemo device I was using was a smart plug for outside Xmas lights.  Now I have an array of switches, dimmers and smart plugs and none work with the widgets.

Posts: 26
Registered: ‎12-29-2015

Re: Widget problems

Same here on Android. Widgets only work if the app itself has been opened first and all devices found. They then work for a while and then stop working later. I suspect it's when the app gets cached / suspended by the OS.
Posts: 1
Registered: ‎01-12-2019

Re: Widget problems

I have the same issue on S8+, I have the latest update and phone is up to date.
After adding the widget to home screen it works if I open chrome then go back to home screen it stops working.
I tried the app on another HTC device with Android 8.0 and also experiencing the same issue.

I think the bug was introduced after the 1.22 update