WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1
Registered: ‎01-08-2019

Re: WeMo Mini broadcasts local switch network after setup

I have the same issue. I purchased a single unit that does not broadcast after setup. I then purchased the 3 pack Wemo mini and all three broadcast ssid after setup.

Power and Factory resets do not help.
Moderator
Posts: 159
Registered: ‎12-12-2017

Re: WeMo Mini broadcasts local switch network after setup

Hello WillRose. If I may ask, what's the LED status of the Wemo devices? How far are they from the router? We suggest that during setup, you put the devices near the router for a more stable connection during setup. You may also try to plug the devices to another outlet nearest to your router.

Mark-22022
Wemo Technical Support
WEMO Maker Inventor
Posts: 1,773
Registered: ‎06-14-2014

Re: WeMo Mini broadcasts local switch network after setup

You're not following along Mark.  Robert S acknowledged this as a bug in Jan 2017 and promised that it was being addressed.

 

2 years later you shouldn't be asking us the status of the LED or that we contact wemo cares.  As the OP said the device is setup and working, yet it continues to broadcast it's internal SSID.  Despite assurances from Belkin/Renaldo_P Sept 2018 that this is perfectly safe, if you can't fix it after 2 years then you don't really know what's causing it so shouldn't be promising us that it's safe.

 

You've been given many detailed recreation steps in this thread.  In any of your multiple "note taking" and "endorsements" of our reports, has any of your "engineers" actually tried to recreate let alone fix the problem?

Mike
Reliable and secure (Belkin cloud-free) home automation and remote access:
AutomationManager/HomeBridge/WemoLEDs/WemoHome/MoreInfo
Posts: 1
Registered: ‎01-14-2019

Re: WeMo Mini broadcasts local switch network after setup

[ Edited ]

Been having the same problem. Resetting does nothing! 

 

I have 8 switches, so this is one eternal game of whackamole. 

 

What gives, Belkin?

Posts: 3
Registered: ‎01-14-2018

Re: WeMo Mini broadcasts local switch network after setup

[ Edited ]

This is a joke, I have 33 various WEMO devices.  8 of them are minis and they all still broadcast the SSID after setup.  This may not be a security issue but this does not help overall WiFi performance having 8 WEMO minis broadcasting.  

 

Wemo support; on a AVG of $40 per unit x33, I have I have over $1,300 invested in your products. You think I can get some moderately decent support?

 

-arthur

Moderator
Posts: 150
Registered: ‎12-12-2017

Re: WeMo Mini broadcasts local switch network after setup

Let's have our Escalation Engineers look into this with you, ArthurG. Please send an email to WemoCares@belkin.com with the following info
▪ firmware versions of the Wemo Mini Smart Plugs
▪ your username and link to this thread for reference
▪ your name
▪ contact number
▪ city/state

 

Reil – 22071
Wemo Technical Support
Posts: 4
Registered: ‎02-10-2019

Re: WeMo Mini broadcasts local switch network after setup

[ Edited ]

Anyone following this thread with a v3 wemo mini that leaves it's setup network running please be advised that the wemo can be controlled by anyone who connects to that open network

 

See this post for details: https://community.wemo.com/t5/WEMO-Hardware/Wifi-Setup-network-broadcasting-constantly/m-p/51663/hig...