WEMO Ideas

Showing results for 
Search instead for 
Do you mean 
0 Kudos

Switches no longer work with Alexa

by Shamwedge on ‎12-01-2018 05:57 PM

Title pretty much says it all. Have 2 switches and an outlet. Everything was working perfect until tonight.

Have tried just about everything

Removed the skill and reenabled the skill

Removed the devices from Alexa

Factory reset all switechs

Removed everything and reset everything back to before I ever had smart anything

Power cycled Alexa

Reset my WAP

Reset my router and modem

Everything I've done has been to no avail


Anyone else experencing this? Is Belkins cloud service down?

by jharness81
on ‎12-01-2018 06:11 PM
I haven’t been able to detect or control any of my plugs through Alexa or Google Assitant as well. It’s been like that since midnight apparently, as none of my lights automatically turned off this morning.
by Smallwoodl
on ‎12-01-2018 07:01 PM
Same thing happened to me today. Worked earlier today and now none work via Alexa.
by fftran
on ‎12-01-2018 07:10 PM

Same issue, cannot connect via app or Alexa.



by Scotchjones35
on ‎12-01-2018 07:51 PM
Same. Working everything working through my wemo app and Siri. But not Alexa.
by Seerina
on ‎12-01-2018 10:08 PM
YescI am having the same problem. Getting irritated
by billking00
on ‎12-02-2018 12:17 AM
Agree.. none of my 4 plugs + 2 minis work as of Dec 1,2018 evening.
Extremely frustrating.