WEMO Ideas

Showing results for 
Search instead for 
Do you mean 
0 Kudos

Wemo Switch No Longer works with Alexa

by tokteacher on ‎01-12-2019 01:02 AM

I have one of the older larger Belkin switches. I recently got an echo dot, and hooked the switch up to run a lamp via Alexa. It worked fine until a brief power outage yesterday. While all the other appliances continue to work, I got a "device not responsive" for the Wemo Switch. I removed it from the Alexa app, and then reset the switch on the Wemo app (it always worked on the Wemo app). However, I cannot reconnect it to the Alexa app. Specifically, I cannot enable the Wemo Skill once again. I open the Alexa app, tap on the switch as instructed, but it always loops back to the "enable Wemo App" prompt.

 

In short, it seems as though the wemo skill will not connect.  Remote access is on, I have reset the Belkin switch, the Wemo App, the Alexa app, and I cannot get Alexa to recognized the device because the wemo skill will not activate.I also reset the router. How can I get this back up an running again?

 

Thanks